
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wrex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="snow, temperature, meteorology, cold, shower, morning, high temperature, wind chill" />
<meta name="news_keywords" content="snow, temperature, meteorology, cold, shower, morning, high temperature, wind chill" />
<meta name="description" content="Round #3 of 3 for snowfall is approaching the Stateline tonight and will last through the day tomorrow" />
<meta name="author" content="Kelsey Emery" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Turning more active tonight into Monday; arctic cold for the mid week" />
<meta property="og:description" content="Round #3 of 3 for snowfall is approaching the Stateline tonight and will last through the day tomorrow" />
<meta property="og:site_name" content="WREX" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/13wrex/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?crop=1920%2C1008%2C0%2C35&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@13WREX" />
<meta name="twitter:image:alt" content="Justin Headlines.png" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/top-stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kelsey Emery","presentation":null,"start_hour":"16","id":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","app":"editorial","ga_page":"\/news\/top-stories\/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":263},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["snow","temperature","meteorology","cold","shower","morning","high temperature","wind chill"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            
                gptAdSlots['ad-1107041'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1107041').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107041'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            
                gptAdSlots['ad-1107052'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107052').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107052'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107033'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107033').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107033'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Turning more active tonight into Monday; arctic cold for the mid week | Top Stories | wrex.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wrex.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Turning more active tonight into Monday; arctic cold for the mid week | Top Stories | wrex.com" href="http://www.wrex.com/search/?f=rss&amp;t=article&amp;c=news/top-stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wrex.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-fc236eca-7c9b-11ec-b043-8f3e9b15bf36  section-news section-top-stories type-article infinity-disabled" data-authors='[]' data-path="/news/top-stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wrex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftop-stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Kelsey+Emery&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=fc236eca-7c9b-11ec-b043-8f3e9b15bf36&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftop-stories%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=263&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.wrex.com/users/admin/contribute/article/?assetid=fc236eca-7c9b-11ec-b043-8f3e9b15bf36&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.wrex.com/users/admin/contribute/article/?from_section=/news/top-stories"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wrex.com/tncms/admin/editorial-asset/?edit=fc236eca-7c9b-11ec-b043-8f3e9b15bf36"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107167" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107167" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/64eb4a68-4c8b-11ec-918e-a74bbc89620e.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/64eb4a68-4c8b-11ec-918e-a74bbc89620e.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/64eb4a68-4c8b-11ec-918e-a74bbc89620e.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/64eb4a68-4c8b-11ec-918e-a74bbc89620e.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/64eb4a68-4c8b-11ec-918e-a74bbc89620e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="260"
            height="55"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107166" class="tncms-block in-drawer social-links"><div class="follow-links-1107166 default">
    
    <section id="block-1107166" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107050" class="tncms-block hidden-md hidden-lg"><section id="block-1107050" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107050" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107050" aria-labelledby="site-search-button-1107050" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1107050-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1107050" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1107050-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1107050').submit();
        return false;
    });

    $('#site-search-1107050').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1107050 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1107050 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1107050-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1107051" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107051" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wrex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107051"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/13-investigates/"  class="nav-link tnt-section-13-investigates">13 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hidden-gems/"  class="nav-link tnt-section-hidden-gems">Hidden Gems</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/inspiring-815/"  class="nav-link tnt-section-inspiring-815">Inspiring 815</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/where-locals-eat/"  class="nav-link tnt-section-where-the-locals-eat">Where the Locals Eat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/positive-local-news/"  class="nav-link tnt-section-positive-local-news">Positive Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news-ap">National News (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-vaccine-resources">Vaccine Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-blizzard/"  class="nav-link tnt-section-project-blizzard">Project: Blizzard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/contests/13-weather-authority-4-degree-guarantee/html_6bac5944-5480-11ec-87a5-a3799783e7b6.html"  class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alert-room/"  class="nav-link tnt-section-alert-room">Alert Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wrex_,8,O9iuQ"  target="_blank" rel="noopener" class="nav-link tnt-section-closing-submissions">Closing Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/f13_wrex_closings_and_cancellations_submission_form/"  class="nav-link tnt-section-submit-non-school-closings">Submit non-school closings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-scoreboard/"  class="nav-link tnt-section-prep-scoreboard">Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/illinois/"  class="nav-link tnt-section-illinois-sports">Illinois Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin/"  class="nav-link tnt-section-wisconsin-sports">Wisconsin Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wrex-live-stream">WREX Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mrfood.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-131-nbc">13.1 NBC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.metv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-133-me-tv">13.3 Me TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-134-court-tv">13.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-135-justice-network">13.5 Justice Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wrex-team">Meet the WREX Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/13-wrex-community-service-report-q1/pdf_7a92b204-1cb4-11ec-ba6d-1b07dc426870.html"  class="nav-link tnt-section-13-wrex-community-report">13 WREX Community Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wrex">Advertise with WREX</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wrex">Careers at WREX</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107041" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107041');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107052');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107185" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107043" class="tncms-block header-search"><ul id="site-search-1107043-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107043" aria-labelledby="site-search-button-1107043" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1107043-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107043-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1107043" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1107043-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1107043').submit();
        return false;
    });

    $('#site-search-1107043').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1107043 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1107043 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1107043-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107048" class="tncms-block"><div id="site-logo-1107048" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/5a5e390c-4c8b-11ec-837b-fb82f6b3f567.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/5a5e390c-4c8b-11ec-837b-fb82f6b3f567.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/5a5e390c-4c8b-11ec-837b-fb82f6b3f567.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/5a5e390c-4c8b-11ec-837b-fb82f6b3f567.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/5a5e390c-4c8b-11ec-837b-fb82f6b3f567.png 300w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="260"
            height="55"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107046" class="tncms-block header-weather"><div id="weather-1107046" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=61103" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">9&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107042" class="tncms-block"><div id="site-logo-1107042" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7289f0ca-4c8b-11ec-aa90-5b033b6b5d2e.png?resize=200%2C42" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7289f0ca-4c8b-11ec-aa90-5b033b6b5d2e.png?resize=150%2C32 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7289f0ca-4c8b-11ec-aa90-5b033b6b5d2e.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7289f0ca-4c8b-11ec-aa90-5b033b6b5d2e.png?resize=225%2C48 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7289f0ca-4c8b-11ec-aa90-5b033b6b5d2e.png 300w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="260"
            height="55"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107044" class="tncms-block header-user"><div id="user-controls-1107044" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow" aria-label="Open user controls">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1107044').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107044"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107047" class="tncms-block nav-social"><div class="follow-links-1107047 pull-right">
    
    <section id="block-1107047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid="  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107193" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Resources</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1107191" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>4 Degree Guarantee</strong></li>
        
        <li><a href="/contact/contests/13-weather-authority-4-degree-guarantee/html_6bac5944-5480-11ec-87a5-a3799783e7b6.html#//">Sign Up Here</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107033" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107033');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107032" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107213" class="tncms-block weather-alert"><section id="block-1107213" class="block emphasis-   " >


<div class="weather-alert-1107213 breaking row ">
    <div class="card card-panel panel">
        <div class="col-md-2">
            <div class="breaking-label"><h3><i style="margin-right: 5px;" class="fas tnt-exclamation-triangle"></i>Weather Alert</h3></div>
        </div>
        <div class="col-md-10">
            <div id="weather-alert-1107213">
                
                    
                        <div class="weather-alert">
                            <a style="cursor: pointer" data-toggle="modal" data-target=".alert-modal-01107213">
                                <h3>Winter Weather Advisory from MON 3:00 AM CST until MON 12:00 PM CST</h3>
                            </a>
                        </div>
                    
                
            </div>
        </div>
    <div class="clearfix"></div>
    </div>
    </div>
    <div class="alert-modal-01107213 modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">
                    <span class="fas tnt-times-circle"></span>
                    </button>
                    <h4 class="modal-title">Weather Alert</h4>
                </div>
                <div class="modal-body">
                    <pre>...WINTER WEATHER ADVISORY IN EFFECT FROM 3 AM TO NOON CST
MONDAY...

* WHAT...Snow and hazardous travel conditions expected for the
Monday morning commute. Total snow accumulations of 2 to 3
inches.

* WHERE...Portions of north central and northeast Illinois.

* WHEN...From 3 AM to noon CST Monday.

* IMPACTS...Plan on slippery road conditions. The hazardous
conditions will impact the morning commute.

* ADDITIONAL DETAILS...Snow will begin late tonight, with the
highest snowfall rates expected during the Monday morning
commute. Slow and hazardous travel is likely during the Monday
morning commute.

PRECAUTIONARY/PREPAREDNESS ACTIONS...

Slow down and use caution while traveling.

The latest road conditions for Illinois can be obtained on the
internet at www.gettingaroundillinois.com.

&&

</pre>
                </div>
            </div>
        </div>
    </div>

</section>
</div><div id="tncms-block-1107225" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107221" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" class="carousel-inner"><div  class="item photo-56994242-7ca3-11ec-b8af-9b51d6ba303a">
                            <div class="item-container">
                                <div data-track-object='{"title":"Turning more active tonight into Monday; arctic cold for the mid week","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1396%2C785"
                    
                    alt="Justin Headlines.png"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1396%2C785" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" data-target=".caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fjustin-headlines-png%2Fimage_56994242-7ca3-11ec-b8af-9b51d6ba303a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/justin-headlines-png/image_56994242-7ca3-11ec-b8af-9b51d6ba303a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Justin%20Headlines.png&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fjustin-headlines-png%2Fimage_56994242-7ca3-11ec-b8af-9b51d6ba303a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/justin-headlines-png/image_56994242-7ca3-11ec-b8af-9b51d6ba303a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/justin-headlines-png/image_56994242-7ca3-11ec-b8af-9b51d6ba303a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/justin-headlines-png/image_56994242-7ca3-11ec-b8af-9b51d6ba303a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/56994242-7ca3-11ec-b8af-9b51d6ba303a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Justin%20Headlines.png&body=https%3A%2F%2Fwww.wrex.com%2Fjustin-headlines-png%2Fimage_56994242-7ca3-11ec-b8af-9b51d6ba303a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/justin-headlines-png/image_56994242-7ca3-11ec-b8af-9b51d6ba303a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"56994242-7ca3-11ec-b8af-9b51d6ba303a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56994242-7ca3-11ec-b8af-9b51d6ba303a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56994242-7ca3-11ec-b8af-9b51d6ba303a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56994242-7ca3-11ec-b8af-9b51d6ba303a" class="save-list-56994242-7ca3-11ec-b8af-9b51d6ba303a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56994242-7ca3-11ec-b8af-9b51d6ba303a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05">
                            <div class="item-container">
                                <div data-track-object='{"title":"Turning more active tonight into Monday; arctic cold for the mid week","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1396%2C785"
                    
                    alt="frost heads up.png"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1396%2C785" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" data-target=".caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Ffrost-heads-up-png%2Fimage_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/frost-heads-up-png/image_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=frost%20heads%20up.png&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Ffrost-heads-up-png%2Fimage_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/frost-heads-up-png/image_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/frost-heads-up-png/image_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/frost-heads-up-png/image_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20frost%20heads%20up.png&body=https%3A%2F%2Fwww.wrex.com%2Ffrost-heads-up-png%2Fimage_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/frost-heads-up-png/image_5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" class="save-list-5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-615f1472-7ca3-11ec-bf81-a7cbdbc95bf0">
                            <div class="item-container">
                                <div data-track-object='{"title":"Turning more active tonight into Monday; arctic cold for the mid week","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Midwest NAM NEST.png"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1396%2C785" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" data-target=".caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fmidwest-nam-nest-png%2Fimage_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/midwest-nam-nest-png/image_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Midwest%20NAM%20NEST.png&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fmidwest-nam-nest-png%2Fimage_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/midwest-nam-nest-png/image_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/midwest-nam-nest-png/image_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/midwest-nam-nest-png/image_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Midwest%20NAM%20NEST.png&body=https%3A%2F%2Fwww.wrex.com%2Fmidwest-nam-nest-png%2Fimage_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/midwest-nam-nest-png/image_615f1472-7ca3-11ec-bf81-a7cbdbc95bf0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"615f1472-7ca3-11ec-bf81-a7cbdbc95bf0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-615f1472-7ca3-11ec-bf81-a7cbdbc95bf0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" class="save-list-615f1472-7ca3-11ec-bf81-a7cbdbc95bf0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-63a063da-7ca3-11ec-a6e8-afb6b0f359db">
                            <div class="item-container">
                                <div data-track-object='{"title":"Turning more active tonight into Monday; arctic cold for the mid week","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="tonight 3.png"
                    class="img-responsive owl-lazy blur"
                    width="1920"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1396%2C785" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" data-target=".caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Ftonight-3-png%2Fimage_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/tonight-3-png/image_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=tonight%203.png&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Ftonight-3-png%2Fimage_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/tonight-3-png/image_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/tonight-3-png/image_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/tonight-3-png/image_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/63a063da-7ca3-11ec-a6e8-afb6b0f359db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20tonight%203.png&body=https%3A%2F%2Fwww.wrex.com%2Ftonight-3-png%2Fimage_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/tonight-3-png/image_63a063da-7ca3-11ec-a6e8-afb6b0f359db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"63a063da-7ca3-11ec-a6e8-afb6b0f359db"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-63a063da-7ca3-11ec-a6e8-afb6b0f359db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="63a063da-7ca3-11ec-a6e8-afb6b0f359db" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="63a063da-7ca3-11ec-a6e8-afb6b0f359db" class="save-list-63a063da-7ca3-11ec-a6e8-afb6b0f359db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="63a063da-7ca3-11ec-a6e8-afb6b0f359db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="asset article-longform" data-url="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Round #3 of 3 for snowfall is approaching the Stateline tonight and will last through the day tomorrow</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?crop=1920%2C1008%2C0%2C35&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wrex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wrex.com\/tncms\/search\/mlt\/?origin=fc236eca-7c9b-11ec-b043-8f3e9b15bf36&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="asset-paging">
                <div id="paging-prev-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="paging-link prev offset"></div>
                <div id="paging-next-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Turning more active tonight into Monday; arctic cold for the mid week
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-1d647c9a-521d-11ec-8e22-13b2080ac67b-asset-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.wrex.com/users/profile/Kelsey%20Emery">Kelsey Emery</a></span>
                
                    <div id="author-popup-1d647c9a-521d-11ec-8e22-13b2080ac67b-asset-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-content" class="hide">
                        <article class="clearfix card author popup-content card-author-1d647c9a-521d-11ec-8e22-13b2080ac67b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wrex.com/users/profile/Kelsey%20Emery" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kelsey Emery"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/avatars/1/d6/47c/1d647c9a-521d-11ec-8e22-13b2080ac67b.6dbc63634b842ab38917f1d123b53969.png?_dc=1639500258"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wrex.com/users/profile/Kelsey%20Emery" rel="author" class="tnt-user-profile-link tnt-user-name">Kelsey Emery</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kemery@wrex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-1d647c9a-521d-11ec-8e22-13b2080ac67b-asset-fc236eca-7c9b-11ec-b043-8f3e9b15bf36').popover({
                            content: $('#author-popup-1d647c9a-521d-11ec-8e22-13b2080ac67b-asset-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-23T16:29:00-06:00" class="tnt-date asset-date text-muted">
            Jan 23, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-23T16:29:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-fc236eca-7c9b-11ec-b043-8f3e9b15bf36" twt-comment-count="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" twt-article-id="fc236eca-7c9b-11ec-b043-8f3e9b15bf36">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YQvYB99&posts_ids=fc236eca-7c9b-11ec-b043-8f3e9b15bf36")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-fc236eca-7c9b-11ec-b043-8f3e9b15bf36").innerHTML = openWeb.messages_count['fc236eca-7c9b-11ec-b043-8f3e9b15bf36'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['fc236eca-7c9b-11ec-b043-8f3e9b15bf36'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-23T16:29:00-06:00">
    <meta itemprop="datePublished" content="2022-01-23T16:29:00-06:00">
    <meta itemprop="dateModified" content="2022-01-23T16:29:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-56994242-7ca3-11ec-b8af-9b51d6ba303a" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-56994242-7ca3-11ec-b8af-9b51d6ba303a" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1396%2C785">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=1920%2C1080 2008w"
                    sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                    
                    width="1920"
                    height="1080"
                    alt="Justin Headlines.png"
                    class="img-responsive full tnt-restrict-img-56994242-7ca3-11ec-b8af-9b51d6ba303a blur" />
            </div><style>
                .tnt-restrict-img-56994242-7ca3-11ec-b8af-9b51d6ba303a {
                    max-width: 1920px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/69/56994242-7ca3-11ec-b8af-9b51d6ba303a/61ede33795763.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" data-smart-adunit="/132916964,22591738783/wrex.com/news/top-stories">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="save-list-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>ROCKFORD (WREX) — Round #3 of 3 for snowfall is approaching the Stateline tonight and will last through the day tomorrow. Frigid temperatures expected throughout next week. </p><p><strong>Another active night:</strong></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-63a063da-7ca3-11ec-a6e8-afb6b0f359db" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-63a063da-7ca3-11ec-a6e8-afb6b0f359db" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1396%2C785">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="tonight 3.png"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=1920%2C1080 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/3a/63a063da-7ca3-11ec-a6e8-afb6b0f359db/61ede34d7282c.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Snow showers are expected later tonight into the early morning hours of Monday. The heaviest snowfall for this clipper system is expected during the Monday morning commute, which is why the National Weather Service has issued a <a title="Third round of snow to bring slippery roads for the Monday morning commute" href="https://www.wrex.com/tncms/asset/editorial/e725bf0c-7c94-11ec-a68e-b7e766863fa2/">Winter Weather Advisory</a> for the Stateline based on the impacts this upcoming clipper system is bringing. </p><p>Temperatures remain in the teens tonight and will be rising into the mid 20s by tomorrow. </p><p><strong>Messy Monday:</strong></p><p>Snow continues into the day on Monday causing a messy morning commute. Total accumulations look to stay closer to an inch but locations closer to the WI border could see closer to 2 inches. With the snow's timing and intensity, make sure to give yourself plenty of time to get to your destination and to slow down when you encounter slick road conditions.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-615f1472-7ca3-11ec-bf81-a7cbdbc95bf0" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1396%2C785">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Midwest NAM NEST.png"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=1920%2C1080 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/15/615f1472-7ca3-11ec-bf81-a7cbdbc95bf0/61ede349a766d.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Monday night looks to remain clear and starts the cold trend. Because of the fresh snowpack, clear conditions, and a strong wind we will be in for some rather chilly temperatures. Monday night temperatures are below zero with wind chill temperatures in the teens below zero.</p><p><strong>Frigid midweek:</strong></p><p>Cold arctic air returns behind Monday's clipper system. High temperatures will struggle to stick in the single digits and nightly low temperatures will bottom out in the teens below zero.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05" 
                    data-instance="#gallery-items-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-photo-modal" 
                    data-target="#photo-carousel-fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1396%2C785">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1396%2C785">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="frost heads up.png"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=1920%2C1080 2008w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/b0/5b00b20c-7ca3-11ec-95d4-b7b0bcc85c05/61ede33f002c9.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><p>Add in a light and variable northerly wind this causes temperatures to feel like they are in the 20s below zero! Bundle up and stay warm for Tuesday morning and Wednesday morning.</p><p><strong>Looking ahead:</strong></p><p>Temperatures return to a seasonable 20-to-30-degree range for the end of the week, right now the Stateline stays dry into next weekend with mostly sunny skies and average temperatures. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Turning%20more%20active%20tonight%20into%20Monday%3B%20arctic%20cold%20for%20the%20mid%20week&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc236eca-7c9b-11ec-b043-8f3e9b15bf36"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" class="save-list-fc236eca-7c9b-11ec-b043-8f3e9b15bf36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc236eca-7c9b-11ec-b043-8f3e9b15bf36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22snow%22#tncms-source=keyword" class="tag-snow label label-default" data-tncms-track-dmp='search: snow'>Snow</a>
            </li> <li>
                <a href="/search/?k=%22temperature%22#tncms-source=keyword" class="tag-temperature label label-default" data-tncms-track-dmp='search: temperature'>Temperature</a>
            </li> <li>
                <a href="/search/?k=%22meteorology%22#tncms-source=keyword" class="tag-meteorology label label-default" data-tncms-track-dmp='search: meteorology'>Meteorology</a>
            </li> <li>
                <a href="/search/?k=%22cold%22#tncms-source=keyword" class="tag-cold label label-default" data-tncms-track-dmp='search: cold'>Cold</a>
            </li> <li>
                <a href="/search/?k=%22shower%22#tncms-source=keyword" class="tag-shower label label-default" data-tncms-track-dmp='search: shower'>Shower</a>
            </li> <li>
                <a href="/search/?k=%22morning%22#tncms-source=keyword" class="tag-morning label label-default" data-tncms-track-dmp='search: morning'>Morning</a>
            </li> <li>
                <a href="/search/?k=%22high%20temperature%22#tncms-source=keyword" class="tag-high-temperature label label-default" data-tncms-track-dmp='search: high-temperature'>High Temperature</a>
            </li> <li>
                <a href="/search/?k=%22wind%20chill%22#tncms-source=keyword" class="tag-wind-chill label label-default" data-tncms-track-dmp='search: wind-chill'>Wind Chill</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1d647c9a-521d-11ec-8e22-13b2080ac67b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.wrex.com/users/profile/Kelsey%20Emery" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Kelsey Emery"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/avatars/1/d6/47c/1d647c9a-521d-11ec-8e22-13b2080ac67b.6dbc63634b842ab38917f1d123b53969.png?_dc=1639500258"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.wrex.com/users/profile/Kelsey%20Emery" rel="author" class="tnt-user-profile-link tnt-user-name">Kelsey Emery</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kemery@wrex.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1d647c9a-521d-11ec-8e22-13b2080ac67b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1d647c9a-521d-11ec-8e22-13b2080ac67b&amp;s=start_time&amp;sd=desc" data-subject="Kelsey Emery" data-description="Whenever Kelsey Emery posts new content, you'll get an email delivered to your inbox with a link." data-name="Kelsey Emery notification" data-author-id="1d647c9a-521d-11ec-8e22-13b2080ac67b" data-user-url="https://www.wrex.com/users/">
        <i class="fas tnt-star"></i> Follow Kelsey Emery
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.wrex.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107212" class="tncms-block"><div id="rc-widget-4712b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221711"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wrex.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_6YQvYB99"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wrex.com/news/top-stories/turning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week/article_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"
                        data-article-tags="Top Stories"    
                        data-post-id="fc236eca-7c9b-11ec-b043-8f3e9b15bf36">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107027" class="tncms-block small-headline"><section id="block-1107027" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1107027 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From 13 WREX
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-007e141e-52cd-11ec-9218-6bb1f4cf2adf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-007e141e-52cd-11ec-9218-6bb1f4cf2adf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/fourth-student-dies-from-michigan-high-school-shooting/article_007e141e-52cd-11ec-9218-6bb1f4cf2adf.html" class="tnt-asset-link"  aria-label="Fourth student dies from Michigan high school shooting">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fourth student dies from Michigan high school shooting"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/e6/4e627d3c-52cd-11ec-b925-b77c6af6590a/61a7b2c3cfaa7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/fourth-student-dies-from-michigan-high-school-shooting/article_007e141e-52cd-11ec-9218-6bb1f4cf2adf.html" class="tnt-asset-link" aria-label="Fourth student dies from Michigan high school shooting">
        

        
            Fourth student dies from Michigan high school shooting</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-01T11:34:00-06:00" class="tnt-date asset-date text-muted">Dec 1, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-54af28c4-6345-11ec-8b20-d736482e0016" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-54af28c4-6345-11ec-8b20-d736482e0016 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crime/police-identify-person-of-interest-in-belvidere-triple-homicide/article_54af28c4-6345-11ec-8b20-d736482e0016.html" class="tnt-asset-link"  aria-label="Police identify &quot;person of interest&quot; in Belvidere triple homicide">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police identify &quot;person of interest&quot; in Belvidere triple homicide"
                            class="img-responsive lazyload full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/da/cdacd99a-6347-11ec-ae18-1bb21847021f/61c358fd2f874.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/crime" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/police-identify-person-of-interest-in-belvidere-triple-homicide/article_54af28c4-6345-11ec-8b20-d736482e0016.html" class="tnt-asset-link" aria-label="Police identify &quot;person of interest&quot; in Belvidere triple homicide">
        

        
            Police identify "person of interest" in Belvidere triple homicide</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-24T09:23:06-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 24, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-41d5e6b4-2198-11ec-b22c-77d9490824f6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41d5e6b4-2198-11ec-b22c-77d9490824f6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/dozens-rally-for-ending-violence-in-freeport/article_41d5e6b4-2198-11ec-b22c-77d9490824f6.html" class="tnt-asset-link"  aria-label="Dozens rally for ending violence in Freeport">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Dozens rally for ending violence in Freeport"
                            class="img-responsive lazyload full blur"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=768%2C432 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/7/62/76241558-2198-11ec-a7ca-57be29216ef0/615524d68ffe3.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/dozens-rally-for-ending-violence-in-freeport/article_41d5e6b4-2198-11ec-b22c-77d9490824f6.html" class="tnt-asset-link" aria-label="Dozens rally for ending violence in Freeport">
        

        
            Dozens rally for ending violence in Freeport</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-09-30T10:03:38-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 30, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-e5d4de62-7b18-11ec-a1e4-67e9ee60ec11" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e5d4de62-7b18-11ec-a1e4-67e9ee60ec11 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/illinois-pop-up-covid-19-testing-companys-foreseeable-closure-a-win-says-rockford-bbb/article_e5d4de62-7b18-11ec-a1e4-67e9ee60ec11.html" class="tnt-asset-link"  aria-label="Illinois pop-up COVID-19 testing company's foreseeable closure a win, says Rockford BBB">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Illinois pop-up COVID-19 testing company's foreseeable closure a win, says Rockford BBB"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?crop=720%2C405%2C0%2C40&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/ee/9eed976a-7b1c-11ec-930e-0f17bd655dbd/61eb53ec161ec.image.jpg?resize=200%2C135" alt="" aria-hidden="true" loading="lazy" height="135" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/illinois-pop-up-covid-19-testing-companys-foreseeable-closure-a-win-says-rockford-bbb/article_e5d4de62-7b18-11ec-a1e4-67e9ee60ec11.html" class="tnt-asset-link" aria-label="Illinois pop-up COVID-19 testing company's foreseeable closure a win, says Rockford BBB">
        

        
            Illinois pop-up COVID-19 testing company's foreseeable closure a win, says Rockford BBB</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-21T18:19:00-06:00" class="tnt-date asset-date text-muted">Jan 21, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-f8f3e85e-6695-11ec-a394-2bcb581db1a0" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f8f3e85e-6695-11ec-a394-2bcb581db1a0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/desmond-tutu-south-africas-foe-of-apartheid-dies-at-90/article_f8f3e85e-6695-11ec-a394-2bcb581db1a0.html" class="tnt-asset-link"  aria-label="Desmond Tutu, South Africa's foe of apartheid, dies at 90">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Desmond Tutu, South Africa's foe of apartheid, dies at 90"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/d/eb/deb6dfc2-6696-11ec-bf57-13a5bc870694/61c8e55ee34c7.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/desmond-tutu-south-africas-foe-of-apartheid-dies-at-90/article_f8f3e85e-6695-11ec-a394-2bcb581db1a0.html" class="tnt-asset-link" aria-label="Desmond Tutu, South Africa's foe of apartheid, dies at 90">
        

        
            Desmond Tutu, South Africa's foe of apartheid, dies at 90</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-12-26T16:03:18-06:00" class="tnt-date tnt-update-old asset-date text-muted">Dec 26, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1107027-cde17f10-6cbb-11ec-ae0f-c7f5f3afa314" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-illinois-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cde17f10-6cbb-11ec-ae0f-c7f5f3afa314 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/illinois-news/bradley-police-department-provides-statement-on-fallen-officer-sgt-marlene-rittmanic/article_cde17f10-6cbb-11ec-ae0f-c7f5f3afa314.html" class="tnt-asset-link"  aria-label="Bradley Police Department provides statement on fallen officer, Sgt. Marlene Rittmanic">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bradley Police Department provides statement on fallen officer, Sgt. Marlene Rittmanic"
                            class="img-responsive lazyload full blur"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=768%2C432 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/5/da/5da1cdb2-6cbc-11ec-9a1e-f37a458d9fa3/61d33542355fa.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/illinois-news" class="tnt-section-tag">Illinois</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/illinois-news/bradley-police-department-provides-statement-on-fallen-officer-sgt-marlene-rittmanic/article_cde17f10-6cbb-11ec-ae0f-c7f5f3afa314.html" class="tnt-asset-link" aria-label="Bradley Police Department provides statement on fallen officer, Sgt. Marlene Rittmanic">
        

        
            Bradley Police Department provides statement on fallen officer, Sgt. Marlene Rittmanic</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-01-03T18:23:12-06:00" class="tnt-date tnt-update-old asset-date text-muted">Jan 3, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1127052" class="tncms-block"><script id="1489054692424231b998f0408ccef76f">(new Image()).src = 'https://capi.connatix.com/tr/si?token=3525a148-45ef-4091-a0ad-566ab01d7c3d';  cnxps.cmd.push(function () {    cnxps({      playerId: "3525a148-45ef-4091-a0ad-566ab01d7c3d"    }).render("1489054692424231b998f0408ccef76f");  });</script></div><div id="tncms-block-1109304" class="tncms-block"><section id="block-1109304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109304 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109304" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109304" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107201" class="tncms-block small-button"><section id="block-1107201" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/13-wrex/id1582677535" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107202" class="tncms-block small-button"><section id="block-1107202" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wrex" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107203" class="tncms-block bigger-button"><section id="block-1107203" class="block emphasis-h3   " ><div id="promo-button-1107203" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107012" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107012" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/0f5bdbee-0fdc-11ec-bb03-df71e7ee1f6a.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107013" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107013 default">
    
    <section id="block-1107013" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107015" class="tncms-block"><section id="block-1107015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107015 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-calendar"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107014" class="tncms-block"><section id="block-1107014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107014 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WREX"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/8a2e765c-2fa3-b844-22c3-3746acdd449c/27081259-3c40-4883-b66d-50be3fe4c256.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107016" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107016"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 10322 Auburn Road Rockford, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fc236eca-7c9b-11ec-b043-8f3e9b15bf36")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/top-stories", "weather/forecast", "townnews/meteorology"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["snow", "temperature", "meteorology", "cold", "shower", "morning", "high temperature", "wind chill"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Ftop-stories%2Fturning-more-active-tonight-into-monday-arctic-cold-for-the-mid-week%2Farticle_fc236eca-7c9b-11ec-b043-8f3e9b15bf36.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>