
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wrex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="celebrities, will smith, academy awards, arts and entertainment, awards and prizes, business and industry sectors, business, economy and trade, chris rock, entertainment and arts awards, media industry, movie and video industry, movie awards, movies, show, broadcasting events, cinema, cable news network, oscar, academy" />
<meta name="news_keywords" content="celebrities, will smith, academy awards, arts and entertainment, awards and prizes, business and industry sectors, business, economy and trade, chris rock, entertainment and arts awards, media industry, movie and video industry, movie awards, movies, show, broadcasting events, cinema, cable news network, oscar, academy" />
<meta name="description" content="Will Smith will not be allowed to attend the Academy Awards for the next 10 years, as a result of his slapping comedian Chris Rock on stage during this year's" />
<meta name="author" content="Chloe Melas and Lisa Respers France, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?crop=768%2C403%2C0%2C14&amp;resize=768%2C403&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="403" />
<meta property="og:title" content="Actor Will Smith banned from attending Oscars for 10 years" />
<meta property="og:description" content="Will Smith will not be allowed to attend the Academy Awards for the next 10 years, as a result of his slapping comedian Chris Rock on stage during this year's" />
<meta property="og:site_name" content="WREX" />
<meta property="og:section" content="Top Stories" />
<meta property="article:publisher" content="https://www.facebook.com/13wrex/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?crop=768%2C403%2C0%2C14&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@13WREX" />
<meta name="twitter:image:alt" content="Will Smith Apology.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a3e7acf647b637568b6de9dcf43c4906.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/top-stories","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Chloe Melas and Lisa Respers France, CNN","start_hour":"13","id":"5429afd7-b252-5f1f-9705-4fa36ef44a0e","app":"editorial","ga_page":"\/news\/top-stories\/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":248},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5429afd7-b252-5f1f-9705-4fa36ef44a0e';
    __tnt.ads.dfp.targeting.k = ["celebrities","will smith","academy awards","arts and entertainment","awards and prizes","business and industry sectors","business","economy and trade","chris rock","entertainment and arts awards"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            
                gptAdSlots['ad-1107041'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1107041').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107041'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            
                gptAdSlots['ad-1107052'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107052').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107052'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/top-stories';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107033'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107033').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107033'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Actor Will Smith banned from attending Oscars for 10 years | Top Stories | wrex.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wrex.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Actor Will Smith banned from attending Oscars for 10 years | Top Stories | wrex.com" href="http://www.wrex.com/search/?f=rss&amp;t=article&amp;c=news/top-stories&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wrex.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-5429afd7-b252-5f1f-9705-4fa36ef44a0e  section-news section-top-stories type-article infinity-disabled" data-path="/news/top-stories">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wrex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Ftop-stories&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Chloe+Melas+and+Lisa+Respers+France%2C+CNN&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=5429afd7-b252-5f1f-9705-4fa36ef44a0e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Ftop-stories%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=248&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wrex.com/tncms/admin/editorial-asset/?edit=5429afd7-b252-5f1f-9705-4fa36ef44a0e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107167" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107167" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107166" class="tncms-block in-drawer social-links"><div class="follow-links-1107166 default">
    
    <section id="block-1107166" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107050" class="tncms-block hidden-md hidden-lg"><section id="block-1107050" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107050" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107050" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107050" class="site-search-form input-group default normal ">
        <label for="site-search-1107050-term" class="sr-only">Site search</label>
        <input id="site-search-1107050-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107050" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1107051" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107051" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wrex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107051"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/13-investigates/"  class="nav-link tnt-section-13-investigates">13 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/hidden-gems/"  class="nav-link tnt-section-hidden-gems">Hidden Gems</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/inspiring-815/"  class="nav-link tnt-section-inspiring-815">Inspiring 815</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/where-locals-eat/"  class="nav-link tnt-section-where-the-locals-eat">Where the Locals Eat</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/positive-local-news/"  class="nav-link tnt-section-positive-local-news">Positive Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national-news-ap">National News (AP)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/vaccine/"  class="nav-link tnt-section-vaccine-resources">Vaccine Resources</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-blizzard/"  class="nav-link tnt-section-project-blizzard">Project: Blizzard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/contests/13-weather-authority-4-degree-guarantee/html_6bac5944-5480-11ec-87a5-a3799783e7b6.html"  class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alert-room/"  class="nav-link tnt-section-alert-room">Alert Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wrex_,8,O9iuQ"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closing-submissions">School Closing Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/f13_wrex_closings_and_cancellations_submission_form/"  class="nav-link tnt-section-non-school-closing-submissions">Non-School Closing Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-scoreboard/"  class="nav-link tnt-section-prep-scoreboard">Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/illinois/"  class="nav-link tnt-section-illinois-sports">Illinois Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin/"  class="nav-link tnt-section-wisconsin-sports">Wisconsin Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-13-wrex-on-demand">13 WREX On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-13-wrex-apps">13 WREX Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg"  target="_blank" rel="noopener" class="nav-link tnt-section-13-wrex-on-youtube">13 WREX on YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-13-wrex-live-stream">13 WREX Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mrfood.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-131-nbc">13.1 NBC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.metv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-133-me-tv">13.3 Me TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-134-court-tv">13.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-135-true-crime-network">13.5 True Crime Network</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid=83"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-13-wrex-email-alerts">13 WREX Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-13-wrex-apps">13 WREX Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-13-wrex-team">13 WREX Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/13-wrex-community-service-report-q1/pdf_7a92b204-1cb4-11ec-ba6d-1b07dc426870.html"  class="nav-link tnt-section-13-wrex-community-report">13 WREX Community Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-13-wrex">Advertise With 13 WREX</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" class="nav-link tnt-section-13-wrex-careers">13 WREX Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/contests/"  class="nav-link tnt-section-13-wrex-contests">13 WREX Contests</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107041" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107041');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107052');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107185" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107043" class="tncms-block header-search"><ul id="site-search-1107043-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107043" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107043" class="site-search-form input-group default normal ">
        <label for="site-search-1107043-term" class="sr-only">Site search</label>
        <input id="site-search-1107043-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107043-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107043" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107048" class="tncms-block"><div id="site-logo-1107048" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png 1200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107046" class="tncms-block header-weather"><div id="weather-1107046" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=61103" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">37&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107042" class="tncms-block"><div id="site-logo-1107042" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107044" class="tncms-block header-user"><div id="user-controls-1107044" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107044').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107044"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107047" class="tncms-block nav-social"><div class="follow-links-1107047 pull-right">
    
    <section id="block-1107047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid=83"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-deals"  href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,default,0&amp;cntnt01station=WREX&amp;cntnt01returnid=83"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Deals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107193" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="/coronavirus/vaccine">Vaccine Resources</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1107191" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>13 WREX</strong></li>
        
        <li><a href="https://allenmediabroadcasting.com/careers/wrex.html">Job Postings</a></li>
        
        
        <li><a href="/contact/apps/">Download Our Apps</a></li>
        
        
        <li><a href="/news/top-stories/13-wrex-and-illinois-broadcasters-team-up-to-raise-funds-for-ukraine/article_a17bdb28-b428-11ec-a2d9-974734d9587f.html">Illinois Helps Ukraine</a></li>
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107033" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107033');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107032" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107213" class="tncms-block weather-alert"></div><div id="tncms-block-1107225" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107221" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" class="modal fullscreen in modal-image image-default modal-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=768%2C432 990w"
                        sizes="100vw"
                        
                        width="768"
                        height="432"
                        alt="Will Smith Apology.jpg"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" data-target=".caption-inner-modal-image-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fwill-smith-apology-jpg%2Fimage_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/will-smith-apology-jpg/image_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Will%20Smith%20Apology.jpg&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fwill-smith-apology-jpg%2Fimage_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/will-smith-apology-jpg/image_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/will-smith-apology-jpg/image_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/will-smith-apology-jpg/image_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Will%20Smith%20Apology.jpg&body=https%3A%2F%2Fwww.wrex.com%2Fwill-smith-apology-jpg%2Fimage_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/will-smith-apology-jpg/image_ed5cccc8-aef6-11ec-9adc-2b1f8720cf33.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed5cccc8-aef6-11ec-9adc-2b1f8720cf33"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" class="save-list-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33 img { max-height: 432px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="asset article-longform" data-url="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Will Smith will not be allowed to attend the Academy Awards for the next 10 years, as a result of his slapping comedian Chris Rock on stage during this year's Oscar ceremony, the Academy of Motion Pictures Arts &amp; Sciences announced in a statement obtained by CNN. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?crop=768%2C403%2C0%2C14&resize=768%2C403&order=crop%2Cresize">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="403">
        </div>
        <meta itemprop="name" content="wrex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wrex.com\/tncms\/search\/mlt\/?origin=5429afd7-b252-5f1f-9705-4fa36ef44a0e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="asset-paging">
                <div id="paging-prev-5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="paging-link prev offset"></div>
                <div id="paging-next-5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Actor Will Smith banned from attending Oscars for 10 years
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Chloe Melas and Lisa Respers France, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-04-08T13:55:00-05:00" class="tnt-date asset-date text-muted">
            Apr 8, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-04-08T13:55:00-05:00" class="tnt-date asset-date text-muted">Apr 8, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-04-08T14:33:17-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-5429afd7-b252-5f1f-9705-4fa36ef44a0e" twt-comment-count="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" twt-article-id="5429afd7-b252-5f1f-9705-4fa36ef44a0e">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YQvYB99&posts_ids=5429afd7-b252-5f1f-9705-4fa36ef44a0e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-5429afd7-b252-5f1f-9705-4fa36ef44a0e").innerHTML = openWeb.messages_count['5429afd7-b252-5f1f-9705-4fa36ef44a0e'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['5429afd7-b252-5f1f-9705-4fa36ef44a0e'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-04-08T13:55:00-05:00">
    <meta itemprop="datePublished" content="2022-04-08T13:55:00-05:00">
    <meta itemprop="dateModified" content="2022-04-08T09:33:17-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="768">
            <meta itemprop="height" content="432">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=400%2C225"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=768%2C432 990w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="768"
                        height="432"
                        alt="Will Smith Apology.jpg"
                        class="img-responsive full tnt-restrict-img-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33 blur" />
            </div><style>
                .tnt-restrict-img-ed5cccc8-aef6-11ec-9adc-2b1f8720cf33 {
                    max-width: 768px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/e/d5/ed5cccc8-aef6-11ec-9adc-2b1f8720cf33/6242524adea3c.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5429afd7-b252-5f1f-9705-4fa36ef44a0e" data-smart-adunit="/132916964,22591738783/wrex.com/news/top-stories">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5429afd7-b252-5f1f-9705-4fa36ef44a0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5429afd7-b252-5f1f-9705-4fa36ef44a0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="save-list-5429afd7-b252-5f1f-9705-4fa36ef44a0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5429afd7-b252-5f1f-9705-4fa36ef44a0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Will Smith will not be allowed to attend the Academy Awards for the next 10 years, as a result of his <a href="https://www.cnn.com/2022/03/27/entertainment/will-smith-chris-rock/" target="_blank">slapping comedian Chris Rock</a> on stage during this year's Oscar ceremony, the Academy of Motion Pictures Arts &amp; Sciences announced in a statement obtained by CNN.</p><p>"The Board has decided, for a period of 10 years from April 8, 2022, Mr. Smith shall not be permitted to attend any Academy events or programs, in person or virtually, including but not limited to the Academy Awards," Academy President David Rubin and CEO Dawn Hudson said in a statement on Friday.</p><p>The decision was made during a Board of Governors meeting held earlier in the day in Los Angeles. The meeting, initially scheduled for April 18, was expedited after Smith announced his <a href="https://www.cnn.com/2022/04/01/entertainment/will-smith-resigns-from-academy/index.html" target="_blank">resignation</a> from the Academy last week.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Smith issued a quick, concise statement on his ban from the Oscars for the next decade.</p><p>"I accept and respect the Academy's decision," the actor said in a statement to CNN.</p><p>The decision came following "tons of debate" on what the consequences of his on-stage slap should be, a board member tells CNN.</p><p>The Academy's letter added: "The 94th Oscars were meant to be a celebration of the many individuals in our community who did incredible work this past year; however, those moments were overshadowed by the unacceptable and harmful behavior we saw Mr. Smith exhibit on stage."</p><p>"During our telecast, we did not adequately address the situation in the room," the letter went on to state. "For this, we are sorry. This was an opportunity for us to set an example for our guests, viewers and our Academy family around the world, and we fell short — unprepared for the unprecedented."</p><p>The Board of Governors said in a <a href="https://www.cnn.com/2022/03/30/entertainment/academy-will-smith/index.html" target="_blank">previous statement</a> that they wanted the matter to be "<a href="https://www.cnn.com/2022/04/06/entertainment/will-smith-academy-meeting/index.html" target="_blank">handled in a timely fashion.</a>" Smith's resignation means that he is no longer part of the Academy's voting body, but it does not prevent the Oscar winner from being nominated in the future, a source with knowledge previously told CNN.</p><h3>What happened and what came next</h3><p>The actor struck Rock as the comedian was on stage presenting at the Academy Awards on March 27 after Rock had made a joke about Smith's wife, Jada Pinkett Smith's, close-cropped hair.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Pinkett Smith suffers from hair loss due to alopecia.</p><p>Rock has not spoken in depth publicly about the incident.</p><p>Days after it occurred, Rock appeared at a comedy show in Boston as part of his "Ego Death Tour" and said "I don't have a bunch of s*** about what happened, so if you came to hear that, I had like a whole show I wrote before this weekend. And I'm still kind of processing what happened, so at some point I'll talk about that s***. And it'll be serious and it'll be funny, but right now I'm going to tell some jokes."</p><p>CNN has reached out to representatives for Rock for comment.</p><p>Smith publicly <a href="https://www.cnn.com/2022/03/28/entertainment/will-smith-apology/index.html" target="_blank">apologized</a> to Rock the day after the incident via social media.</p><p>Smith also reached out the next morning to the show's producer, Will Packer, apologized and expressed his embarrassment, the producer told "Good Morning America."</p><p>During the interview with "GMA," Packer said officers from the Los Angeles Police Department were prepared to arrest Smith for battery, but Rock said he didn't want that.</p><p>In its letter, the Academy offered its "deep gratitude to Mr. Rock for maintaining his composure under extraordinary circumstances."</p><p>"This action we are taking today in response to Will Smith's behavior is a step toward a larger goal of protecting the safety of our performers and guests, and restoring trust in the Academy," the letter concluded. "We also hope this can begin a time of healing and restoration for all involved and impacted."</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a WarnerMedia Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Brian Stelter, Jason Kravarik and Cheri Mossburg contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Actor%20Will%20Smith%20banned%20from%20attending%20Oscars%20for%2010%20years&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5429afd7-b252-5f1f-9705-4fa36ef44a0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5429afd7-b252-5f1f-9705-4fa36ef44a0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5429afd7-b252-5f1f-9705-4fa36ef44a0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5429afd7-b252-5f1f-9705-4fa36ef44a0e" class="save-list-5429afd7-b252-5f1f-9705-4fa36ef44a0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5429afd7-b252-5f1f-9705-4fa36ef44a0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22celebrities%22#tncms-source=keyword" class="tag-celebrities label label-default" data-tncms-track-dmp='search: celebrities' rel="nofollow">Celebrities</a>
                </li> <li>
                    <a href="/search/?k=%22will%20smith%22#tncms-source=keyword" class="tag-will-smith label label-default" data-tncms-track-dmp='search: will-smith' rel="nofollow">Will Smith</a>
                </li> <li>
                    <a href="/search/?k=%22academy%20awards%22#tncms-source=keyword" class="tag-academy-awards label label-default" data-tncms-track-dmp='search: academy-awards' rel="nofollow">Academy Awards</a>
                </li> <li>
                    <a href="/search/?k=%22arts%20and%20entertainment%22#tncms-source=keyword" class="tag-arts-and-entertainment label label-default" data-tncms-track-dmp='search: arts-and-entertainment' rel="nofollow">Arts And Entertainment</a>
                </li> <li>
                    <a href="/search/?k=%22awards%20and%20prizes%22#tncms-source=keyword" class="tag-awards-and-prizes label label-default" data-tncms-track-dmp='search: awards-and-prizes' rel="nofollow">Awards And Prizes</a>
                </li> <li>
                    <a href="/search/?k=%22business%20and%20industry%20sectors%22#tncms-source=keyword" class="tag-business-and-industry-sectors label label-default" data-tncms-track-dmp='search: business-and-industry-sectors' rel="nofollow">Business And Industry Sectors</a>
                </li> <li>
                    <a href="/search/?k=%22business%2C%20economy%20and%20trade%22#tncms-source=keyword" class="tag-business-economy-and-trade label label-default" data-tncms-track-dmp='search: business-economy-and-trade' rel="nofollow">Business, Economy And Trade</a>
                </li> <li>
                    <a href="/search/?k=%22chris%20rock%22#tncms-source=keyword" class="tag-chris-rock label label-default" data-tncms-track-dmp='search: chris-rock' rel="nofollow">Chris Rock</a>
                </li> <li>
                    <a href="/search/?k=%22entertainment%20and%20arts%20awards%22#tncms-source=keyword" class="tag-entertainment-and-arts-awards label label-default" data-tncms-track-dmp='search: entertainment-and-arts-awards' rel="nofollow">Entertainment And Arts Awards</a>
                </li> <li>
                    <a href="/search/?k=%22media%20industry%22#tncms-source=keyword" class="tag-media-industry label label-default" data-tncms-track-dmp='search: media-industry' rel="nofollow">Media Industry</a>
                </li> <li>
                    <a href="/search/?k=%22movie%20and%20video%20industry%22#tncms-source=keyword" class="tag-movie-and-video-industry label label-default" data-tncms-track-dmp='search: movie-and-video-industry' rel="nofollow">Movie And Video Industry</a>
                </li> <li>
                    <a href="/search/?k=%22movie%20awards%22#tncms-source=keyword" class="tag-movie-awards label label-default" data-tncms-track-dmp='search: movie-awards' rel="nofollow">Movie Awards</a>
                </li> <li>
                    <a href="/search/?k=%22movies%22#tncms-source=keyword" class="tag-movies label label-default" data-tncms-track-dmp='search: movies' rel="nofollow">Movies</a>
                </li> <li>
                    <a href="/search/?k=%22show%22#tncms-source=keyword" class="tag-show label label-default" data-tncms-track-dmp='search: show' rel="nofollow">Show</a>
                </li> <li>
                    <a href="/search/?k=%22broadcasting%20events%22#tncms-source=keyword" class="tag-broadcasting-events label label-default" data-tncms-track-dmp='search: broadcasting-events' rel="nofollow">Broadcasting Events</a>
                </li> <li>
                    <a href="/search/?k=%22cinema%22#tncms-source=keyword" class="tag-cinema label label-default" data-tncms-track-dmp='search: cinema' rel="nofollow">Cinema</a>
                </li> <li>
                    <a href="/search/?k=%22cable%20news%20network%22#tncms-source=keyword" class="tag-cable-news-network label label-default" data-tncms-track-dmp='search: cable-news-network' rel="nofollow">Cable News Network</a>
                </li> <li>
                    <a href="/search/?k=%22oscar%22#tncms-source=keyword" class="tag-oscar label label-default" data-tncms-track-dmp='search: oscar' rel="nofollow">Oscar</a>
                </li> <li>
                    <a href="/search/?k=%22academy%22#tncms-source=keyword" class="tag-academy label label-default" data-tncms-track-dmp='search: academy' rel="nofollow">Academy</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282828" class="tncms-block">
        <div id="rc-widget-4712b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221711"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wrex.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_6YQvYB99"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wrex.com/news/top-stories/actor-will-smith-banned-from-attending-oscars-for-10-years/article_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"
                        data-article-tags="Top Stories"    
                        data-post-id="5429afd7-b252-5f1f-9705-4fa36ef44a0e">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107027" class="tncms-block small-headline"><section id="block-1107027" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1107027 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From 13 WREX
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-ee2f72f8-30d0-11ec-a1a0-bfb28335dfaf" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-illinois-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ee2f72f8-30d0-11ec-a1a0-bfb28335dfaf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/illinois-news/one-man-extricated-from-car-following-tuesday-morning-crash/article_ee2f72f8-30d0-11ec-a1a0-bfb28335dfaf.html" class="tnt-asset-link"  aria-label="One man extricated from car following Tuesday morning crash">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One man extricated from car following Tuesday morning crash"
                            class="img-responsive lazyload full blur"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=768%2C432 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/be/9be0b89e-30d1-11ec-8d20-2783fb9dab94/616eaf2da0424.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/illinois-news" class="tnt-section-tag">Illinois</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/illinois-news/one-man-extricated-from-car-following-tuesday-morning-crash/article_ee2f72f8-30d0-11ec-a1a0-bfb28335dfaf.html" class="tnt-asset-link" aria-label="One man extricated from car following Tuesday morning crash">
        

        
            One man extricated from car following Tuesday morning crash</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-10-19T06:37:00-05:00" class="tnt-date asset-date text-muted">Oct 19, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-0798fb52-963d-11ec-90fd-6770186866ca" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0798fb52-963d-11ec-90fd-6770186866ca media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/stateline-animal-rehabilitation-organization-to-host-interactive-animal-show-this-weekend/article_0798fb52-963d-11ec-90fd-6770186866ca.html" class="tnt-asset-link"  aria-label="Stateline animal rehabilitation organization to host interactive animal show this weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Stateline animal rehabilitation organization to host interactive animal show this weekend"
                            class="img-responsive lazyload full blur"
                            width="720"
                            height="405"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?crop=720%2C405%2C0%2C40&resize=720%2C405&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/ed/3eda5d70-963f-11ec-aac7-f30da5886343/6218da61d108e.image.jpg?resize=200%2C135" alt="" aria-hidden="true" loading="lazy" height="135" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stateline-animal-rehabilitation-organization-to-host-interactive-animal-show-this-weekend/article_0798fb52-963d-11ec-90fd-6770186866ca.html" class="tnt-asset-link" aria-label="Stateline animal rehabilitation organization to host interactive animal show this weekend">
        

        
            Stateline animal rehabilitation organization to host interactive animal show this weekend</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-25T08:57:42-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 25, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-9cf2f75e-8db2-11ec-8019-cf7a79a61495" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-13-investigates">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9cf2f75e-8db2-11ec-8019-cf7a79a61495 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/13-investigates/web-exclusive-rockford-rising-youth-violence-and-skyrocketing-gun-recoveries-by-the-numbers/article_9cf2f75e-8db2-11ec-8019-cf7a79a61495.html" class="tnt-asset-link"  aria-label="WEB EXCLUSIVE: Rockford rising youth violence and skyrocketing gun recoveries by the numbers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WEB EXCLUSIVE: Rockford rising youth violence and skyrocketing gun recoveries by the numbers"
                            class="img-responsive lazyload full blur"
                            width="768"
                            height="432"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=768%2C432 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/ac/4ac8b468-8db8-11ec-9701-6710cff1fd40/620a8be735eed.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/13-investigates" class="tnt-section-tag">13 Investigates</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/13-investigates/web-exclusive-rockford-rising-youth-violence-and-skyrocketing-gun-recoveries-by-the-numbers/article_9cf2f75e-8db2-11ec-8019-cf7a79a61495.html" class="tnt-asset-link" aria-label="WEB EXCLUSIVE: Rockford rising youth violence and skyrocketing gun recoveries by the numbers">
        

        
            WEB EXCLUSIVE: Rockford rising youth violence and skyrocketing gun recoveries by the numbers</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-02-14T11:37:32-06:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-3c86c308-48b8-11ec-bdbb-bf192e2640d9" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3c86c308-48b8-11ec-bdbb-bf192e2640d9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/defense-attorneys-rest-in-trial-over-arberys-death/article_3c86c308-48b8-11ec-bdbb-bf192e2640d9.html" class="tnt-asset-link"  aria-label="Defense attorneys rest in trial over Arbery's death">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Defense attorneys rest in trial over Arbery's death"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/19/a1943b68-48b8-11ec-b62d-0f8086968e0f/6196c91c59ec6.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/defense-attorneys-rest-in-trial-over-arberys-death/article_3c86c308-48b8-11ec-bdbb-bf192e2640d9.html" class="tnt-asset-link" aria-label="Defense attorneys rest in trial over Arbery's death">
        

        
            Defense attorneys rest in trial over Arbery's death</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-11-18T15:41:00-06:00" class="tnt-date asset-date text-muted">Nov 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-745c5a58-b088-11ec-a0b6-4bea8f4f5bd8" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-745c5a58-b088-11ec-a0b6-4bea8f4f5bd8 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/rising-rents-are-increasing-demand-for-homebuying/article_745c5a58-b088-11ec-a0b6-4bea8f4f5bd8.html" class="tnt-asset-link"  aria-label="Rising rents are increasing demand for homebuying">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rising rents are increasing demand for homebuying"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/a/b2/ab2c2cd2-95c8-11ec-a4f1-1387b305d4aa/62181343e6bb4.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news" class="tnt-section-tag">News</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/rising-rents-are-increasing-demand-for-homebuying/article_745c5a58-b088-11ec-a0b6-4bea8f4f5bd8.html" class="tnt-asset-link" aria-label="Rising rents are increasing demand for homebuying">
        

        
            Rising rents are increasing demand for homebuying</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-03-30T19:21:00-05:00" class="tnt-date asset-date text-muted">Mar 30, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1107027-94b1ce46-f135-5985-88bf-1133c8bfd163" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-coronavirus">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-94b1ce46-f135-5985-88bf-1133c8bfd163 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/coronavirus/fda-planning-to-allow-mix-and-match-covid-19-vaccine-boosters/article_94b1ce46-f135-5985-88bf-1133c8bfd163.html" class="tnt-asset-link"  aria-label="FDA planning to allow mix-and-match Covid-19 vaccine boosters">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA planning to allow mix-and-match Covid-19 vaccine boosters"
                            class="img-responsive lazyload full blur"
                            width="1765"
                            height="993"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?crop=1765%2C993%2C0%2C91&resize=1765%2C993&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/2e/c2e1dafb-cc6c-5f6e-a79e-2f9fbbc4f649/616efdce1f30d.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/coronavirus" class="tnt-section-tag">Coronavirus</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/coronavirus/fda-planning-to-allow-mix-and-match-covid-19-vaccine-boosters/article_94b1ce46-f135-5985-88bf-1133c8bfd163.html" class="tnt-asset-link" aria-label="FDA planning to allow mix-and-match Covid-19 vaccine boosters">
        

        
            FDA planning to allow mix-and-match Covid-19 vaccine boosters</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-10-19T13:13:40-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 19, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282831" class="tncms-block">
        <script id="1489054692424231b998f0408ccef76f">(new Image()).src = 'https://capi.connatix.com/tr/si?token=3525a148-45ef-4091-a0ad-566ab01d7c3d';  cnxps.cmd.push(function () {    cnxps({      playerId: "3525a148-45ef-4091-a0ad-566ab01d7c3d"    }).render("1489054692424231b998f0408ccef76f");  });</script>
    </div><div id="tncms-block-1109304" class="tncms-block"><section id="block-1109304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109304 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109304" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109304" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107201" class="tncms-block small-button"><section id="block-1107201" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/13-wrex/id1582677535" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107202" class="tncms-block small-button"><section id="block-1107202" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wrex" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107203" class="tncms-block bigger-button"><section id="block-1107203" class="block emphasis-h3   " ><div id="promo-button-1107203" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107012" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107012" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107013" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107013 default">
    
    <section id="block-1107013" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107015" class="tncms-block"><section id="block-1107015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107015 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107014" class="tncms-block"><section id="block-1107014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107014 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WREX"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/8a2e765c-2fa3-b844-22c3-3746acdd449c/27081259-3c40-4883-b66d-50be3fe4c256.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107016" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107016"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 10322 Auburn Road Rockford, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5429afd7-b252-5f1f-9705-4fa36ef44a0e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/top-stories"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["celebrities", "will smith", "academy awards", "arts and entertainment", "awards and prizes", "business and industry sectors", "business, economy and trade", "chris rock", "entertainment and arts awards", "media industry", "movie and video industry", "movie awards", "movies", "show", "broadcasting events", "cinema", "cable news network", "oscar", "academy"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107050'),
            query_input = d.getElementById('site-search-1107050-term'),
            search_dropdown = d.getElementById('site-search-1107050-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107050 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107043'),
            query_input = d.getElementById('site-search-1107043-term'),
            search_dropdown = d.getElementById('site-search-1107043-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107043 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Ftop-stories%2Factor-will-smith-banned-from-attending-oscars-for-10-years%2Farticle_5429afd7-b252-5f1f-9705-4fa36ef44a0e.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>