
  









<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wrex.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="eliza fletcher, louis j. montesi jr., steve mulroy, henderson, law, criminal law, crime" />
<meta name="news_keywords" content="eliza fletcher, louis j. montesi jr., steve mulroy, henderson, law, criminal law, crime" />
<meta name="description" content="A man suspected of abducting and killing a Memphis teacher who was out jogging was temporarily ordered held without bond Wednesday on a murder charge that was added after her" />
<meta name="author" content="Jason Hanna, Melissa Alonso and Aya Elamroussi, CNN" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?crop=324%2C324%2C126%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Suspect in Memphis teacher's abduction and death ordered held without bond" />
<meta property="og:description" content="A man suspected of abducting and killing a Memphis teacher who was out jogging was temporarily ordered held without bond Wednesday on a murder charge that was added after her" />
<meta property="og:site_name" content="WREX" />
<meta property="og:section" content="National" />
<meta property="article:publisher" content="https://www.facebook.com/13wrex/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?crop=576%2C302%2C0%2C10&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@13WREX" />
<meta name="twitter:image:alt" content="Body found in Memphis is that of abducted teacher and a suspect is being charged with murder, police say" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.7"},"crm":{"group_id":"814"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Jason Hanna, Melissa Alonso and Aya Elamroussi, CNN","start_hour":"02","id":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","ga_page":"\/news\/national\/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":336},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-125450766-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '43df6415-e19d-5bdf-8634-feb5e56c82ea';
    __tnt.ads.dfp.targeting.k = ["eliza fletcher","louis j. montesi jr.","steve mulroy","henderson","law","criminal law","crime"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wrex.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/national';
            
                gptAdSlots['ad-1107041'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1107041').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107041'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/national';
            
                gptAdSlots['ad-1107052'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1107052').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107052'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/national';
            
                gptAdSlots['ad-1400879'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400879').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400879'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1107033'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1107033').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1107033'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wrex.com/news/national';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Suspect in Memphis teacher's abduction and death ordered held without bond | National | wrex.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wrex.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Suspect in Memphis teacher's abduction and death ordered held without bond | National | wrex.com" href="http://www.wrex.com/search/?f=rss&amp;t=article&amp;c=news/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>

    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<!-- CHARTBEAT -->
<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 39189;
_sf_async_config.domain = "wrex.com";
_sf_async_config.useCanonical = true;
(function(){
function loadChartbeat() {
window._sf_endpt=(new Date()).getTime();
var e = document.createElement('script');
e.setAttribute('language', 'javascript');
e.setAttribute('type', 'text/javascript');
e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
document.body.appendChild(e);
}
var oldonload = window.onload;
window.onload = (typeof window.onload != 'function') ?
loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
})();
</script>

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-43df6415-e19d-5bdf-8634-feb5e56c82ea  section-news section-national type-article infinity-disabled" data-path="/news/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wrex.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=814&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fnational&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Jason+Hanna%2C+Melissa+Alonso+and+Aya+Elamroussi%2C+CNN&amp;tncms.asset.start_hour=02&amp;tncms.asset.id=43df6415-e19d-5bdf-8634-feb5e56c82ea&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fnational%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wrex.com/tncms/admin/editorial-asset/?edit=43df6415-e19d-5bdf-8634-feb5e56c82ea"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1107167" class="tncms-block in-drawer nav-logo"><div id="site-logo-1107167" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/6e27984c-933b-11ec-9e32-0719ed453d97.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107166" class="tncms-block in-drawer social-links"><div class="follow-links-1107166 default">
    
    <section id="block-1107166" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1107050" class="tncms-block hidden-md hidden-lg"><section id="block-1107050" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1107050" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1107050" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107050" class="site-search-form input-group default normal ">
        <label for="site-search-1107050-term" class="sr-only">Site search</label>
        <input id="site-search-1107050-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107050-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107050" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1107051" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1107051" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wrex.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107051').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107051"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/13-investigates/"  class="nav-link tnt-section-13-investigates">13 Investigates</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/inspiring-815/"  class="nav-link tnt-section-inspiring-815">Inspiring 815</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election/"  class="nav-link tnt-section-primary-election">Primary Election</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/positive-local-news/"  class="nav-link tnt-section-positive-local-news">Positive Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/city-market/"  class="nav-link tnt-section-rockford-city-market">Rockford City Market</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/election-results/"  class="nav-link tnt-section-election-results">Election Results</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/contests/13-weather-authority-4-degree-guarantee/html_6bac5944-5480-11ec-87a5-a3799783e7b6.html"  class="nav-link tnt-section-4-degree-guarantee">4 Degree Guarantee</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alert-room/"  class="nav-link tnt-section-alert-room">Alert Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-delays">Closings & Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/forecast/"  class="nav-link tnt-section-forecast">Forecast </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/map-room/"  class="nav-link tnt-section-map-room">Map Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/f13_wrex_closings_and_cancellations_submission_form/"  class="nav-link tnt-section-non-school-closing-submissions">Non-School Closing Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/project-tornado/"  class="nav-link tnt-section-project-tornado">Project: Tornado</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wrex_,8,O9iuQ"  target="_blank" rel="noopener" class="nav-link tnt-section-school-closing-submissions">School Closing Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete-of-the-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/illinois/"  class="nav-link tnt-section-illinois-sports">Illinois Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-scoreboard/"  class="nav-link tnt-section-prep-scoreboard">Prep Scoreboard</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wisconsin/"  class="nav-link tnt-section-wisconsin-sports">Wisconsin Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/contests/"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wrex.com/contact/contests/13-weather-authority-4-degree-guarantee/html_6bac5944-5480-11ec-87a5-a3799783e7b6.html#//"  target="_blank" rel="noopener" class="nav-link tnt-section-13-weather-authority-4-degree-guarantee">13 Weather Authority 4 Degree Guarantee</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-13-wrex-apps">13 WREX Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-13-wrex-on-demand">13 WREX On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg"  target="_blank" rel="noopener" class="nav-link tnt-section-13-wrex-on-youtube">13 WREX on YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-13-wrex-live-stream">13 WREX Live Stream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.nbc.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-131-nbc">13.1 NBC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.metv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-133-me-tv">13.3 Me TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-134-court-tv">13.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-135-true-crime-network">13.5 True Crime Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.mrfood.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-mr-food">Mr. Food</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localnow/"  class="nav-link tnt-section-local-now">Local Now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid=83"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-13-wrex-apps">13 WREX Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" class="nav-link tnt-section-13-wrex-careers">13 WREX Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/13-wrex-community-service-report-q1/pdf_7a92b204-1cb4-11ec-ba6d-1b07dc426870.html"  class="nav-link tnt-section-13-wrex-community-report">13 WREX Community Report</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-13-wrex-email-alerts">13 WREX Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-13-wrex-team">13 WREX Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-13-wrex">Advertise With 13 WREX</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1107041" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107041" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107041');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107052" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107052" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107052');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400879" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400879" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400879');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1107185" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1107043" class="tncms-block header-search"><ul id="site-search-1107043-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1107043" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1107043" class="site-search-form input-group default normal ">
        <label for="site-search-1107043-term" class="sr-only">Site search</label>
        <input id="site-search-1107043-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1107043-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1107043" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1107048" class="tncms-block"><div id="site-logo-1107048" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/fff75730-9336-11ec-be18-4752289024a3.png 1200w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1107046" class="tncms-block header-weather"><div id="weather-1107046" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=61103" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">79&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1107042" class="tncms-block"><div id="site-logo-1107042" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=150%2C34 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=225%2C51 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=300%2C68 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=400%2C91 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=540%2C123 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=640%2C146 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=750%2C171 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=990%2C225 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png?resize=1035%2C235 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/7949ecd4-933b-11ec-adc4-67830854e47c.png 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1152"
            height="262"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1107044" class="tncms-block header-user"><div id="user-controls-1107044" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wrex.com/users/login/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wrex.com/users/signup/?referer_url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wrex.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wrex.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1107044').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wrex.com/users/logout/" id="user-logout-form-1107044"><input type="hidden" name="referer_url" value="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1107047" class="tncms-block nav-social"><div class="follow-links-1107047 pull-right">
    
    <section id="block-1107047" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-live-stream"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Live Stream</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contests"  href="/contact/contests/"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=47&amp;cntnt01returnid=83"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1107191" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>13 WREX Consumer Alert</strong></li>
        
        <li><a href="https://www.wrex.com/townnews/motor_vehicle/national-average-gas-prices-decline-for-eleven-straight-weeks/article_a428259e-e5a0-11ec-86bb-8b01a020b4d0.html">Gas Prices</a></li>
        
        
        
                    
    </ul>
</div></div><div id="tncms-block-1384185" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Rockford City Market</strong></li>
        
        <li><a href="https://www.wrex.com/news/city-market/">What You Need To Know</a></li>
        
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1107033" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1107033" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1107033');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1107032" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1107213" class="tncms-block weather-alert"></div><div id="tncms-block-1107225" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1107221" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WREX_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" class="carousel-inner"><div  class="item photo-6ca997e9-790a-5e22-b4a8-7b8eaf748746">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500"
                    
                    alt="Body found in Memphis is that of abducted teacher and a suspect is being charged with murder, police say"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target=".caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal collapse in"><div class="caption-text"><p>Missing Memphis teacher Eliza "Liza" Fletcher is pictured here.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Memphis Police Department</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Body%20found%20in%20Memphis%20is%20that%20of%20abducted%20teacher%20and%20a%20suspect%20is%20being%20charged%20with%20murder%2C%20police%20say&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/6ca997e9-790a-5e22-b4a8-7b8eaf748746" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Body%20found%20in%20Memphis%20is%20that%20of%20abducted%20teacher%20and%20a%20suspect%20is%20being%20charged%20with%20murder%2C%20police%20say&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ca997e9-790a-5e22-b4a8-7b8eaf748746"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_6ca997e9-790a-5e22-b4a8-7b8eaf748746.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6ca997e9-790a-5e22-b4a8-7b8eaf748746-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ca997e9-790a-5e22-b4a8-7b8eaf748746" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ca997e9-790a-5e22-b4a8-7b8eaf748746" class="save-list-6ca997e9-790a-5e22-b4a8-7b8eaf748746-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ca997e9-790a-5e22-b4a8-7b8eaf748746" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500"
                    
                    alt="Body found in Memphis is that of abducted teacher and a suspect is being charged with murder, police say"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target=".caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal collapse in"><div class="caption-text"><p>Memphis police officers search an area where a body was found on September 5.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Mark Weber/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Body%20found%20in%20Memphis%20is%20that%20of%20abducted%20teacher%20and%20a%20suspect%20is%20being%20charged%20with%20murder%2C%20police%20say&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Body%20found%20in%20Memphis%20is%20that%20of%20abducted%20teacher%20and%20a%20suspect%20is%20being%20charged%20with%20murder%2C%20police%20say&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fbody-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged%2Fimage_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/body-found-in-memphis-is-that-of-abducted-teacher-and-a-suspect-is-being-charged/image_37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f" class="save-list-37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f20e1a2-49d4-53e7-a053-95af0f7d63bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Suspect in Memphis teacher's abduction and death ordered held without bond"
                    class="img-responsive owl-lazy blur"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=888%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target=".caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal collapse in"><div class="caption-text"><p>Eliza "Liza" Fletcher is pictured here.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Memphis Police Department</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/9f20e1a2-49d4-53e7-a053-95af0f7d63bf" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f20e1a2-49d4-53e7-a053-95af0f7d63bf"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_9f20e1a2-49d4-53e7-a053-95af0f7d63bf.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-9f20e1a2-49d4-53e7-a053-95af0f7d63bf-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f20e1a2-49d4-53e7-a053-95af0f7d63bf" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f20e1a2-49d4-53e7-a053-95af0f7d63bf" class="save-list-9f20e1a2-49d4-53e7-a053-95af0f7d63bf-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f20e1a2-49d4-53e7-a053-95af0f7d63bf" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98de5079-ef8e-5d99-8fcc-c70450e9fcac">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Suspect in Memphis teacher's abduction and death ordered held without bond"
                    class="img-responsive owl-lazy blur"
                    width="1807"
                    height="1147"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=788%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=200%2C127" alt="" aria-hidden="true" loading="lazy" height="127" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target=".caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal collapse in"><div class="caption-text"><p>Members of law enforcement work the scene where Eliza Fletcher is believed to have been kidnapped on September 2.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christine Tannous/The Commercial Appeal/USA Today Network</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/98de5079-ef8e-5d99-8fcc-c70450e9fcac" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Fimage_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98de5079-ef8e-5d99-8fcc-c70450e9fcac"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/image_98de5079-ef8e-5d99-8fcc-c70450e9fcac.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-98de5079-ef8e-5d99-8fcc-c70450e9fcac-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98de5079-ef8e-5d99-8fcc-c70450e9fcac" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98de5079-ef8e-5d99-8fcc-c70450e9fcac" class="save-list-98de5079-ef8e-5d99-8fcc-c70450e9fcac-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98de5079-ef8e-5d99-8fcc-c70450e9fcac" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="asset article-longform" data-url="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A man suspected of abducting and killing a Memphis teacher who was out jogging was temporarily ordered held without bond Wednesday on a murder charge that was added after her body was identified. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="wrex.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wrex.com\/tncms\/search\/mlt\/?origin=43df6415-e19d-5bdf-8634-feb5e56c82ea&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="asset-paging">
                <div id="paging-prev-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="paging-link prev offset"></div>
                <div id="paging-next-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Suspect in Memphis teacher's abduction and death ordered held without bond
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jason Hanna, Melissa Alonso and Aya Elamroussi, CNN</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-07T02:39:58-05:00" class="tnt-date asset-date text-muted">
            Sep 7, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-07T02:39:58-05:00" class="tnt-date asset-date text-muted">Sep 7, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-07T12:03:14-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-43df6415-e19d-5bdf-8634-feb5e56c82ea" twt-comment-count="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" twt-article-id="43df6415-e19d-5bdf-8634-feb5e56c82ea">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YQvYB99&posts_ids=43df6415-e19d-5bdf-8634-feb5e56c82ea")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-43df6415-e19d-5bdf-8634-feb5e56c82ea").innerHTML = openWeb.messages_count['43df6415-e19d-5bdf-8634-feb5e56c82ea'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['43df6415-e19d-5bdf-8634-feb5e56c82ea'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-07T02:39:58-05:00">
    <meta itemprop="datePublished" content="2022-09-07T02:39:58-05:00">
    <meta itemprop="dateModified" content="2022-09-07T07:03:14-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/43df6415-e19d-5bdf-8634-feb5e56c82ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 4
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="carousel-inner"><div  class="item photo-6ca997e9-790a-5e22-b4a8-7b8eaf748746">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6ca997e9-790a-5e22-b4a8-7b8eaf748746" data-instance="#gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target="#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500"
                    
                    alt="Body found in Memphis is that of abducted teacher and a suspect is being charged with murder, police say"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=888%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ca/6ca997e9-790a-5e22-b4a8-7b8eaf748746/6317610a10b34.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea collapse in"><div class="caption-text"><p>Missing Memphis teacher Eliza "Liza" Fletcher is pictured here.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Memphis Police Department</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f" data-instance="#gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target="#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500"
                    
                    alt="Body found in Memphis is that of abducted teacher and a suspect is being charged with murder, police say"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=750%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/7a/37ac2f53-9359-5a2a-96c8-fcbbd2a27e0f/6317610aee0c3.image.jpg?resize=200%2C133" alt="" aria-hidden="true" loading="lazy" height="133" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea collapse in"><div class="caption-text"><p>Memphis police officers search an area where a body was found on September 5.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Mark Weber/AP</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f20e1a2-49d4-53e7-a053-95af0f7d63bf">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-9f20e1a2-49d4-53e7-a053-95af0f7d63bf" data-instance="#gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target="#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1919">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=888%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=888%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Suspect in Memphis teacher's abduction and death ordered held without bond"
                    class="img-responsive owl-lazy blur"
                    width="1919"
                    height="1080"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=888%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/f2/9f20e1a2-49d4-53e7-a053-95af0f7d63bf/6318a8b244a92.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea collapse in"><div class="caption-text"><p>Eliza "Liza" Fletcher is pictured here.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Memphis Police Department</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98de5079-ef8e-5d99-8fcc-c70450e9fcac">
                            <div class="item-container">
                                <div data-track-object='{"title":"Suspect in Memphis teacher&#39;s abduction and death ordered held without bond","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-98de5079-ef8e-5d99-8fcc-c70450e9fcac" data-instance="#gallery-items-43df6415-e19d-5bdf-8634-feb5e56c82ea-photo-modal" data-target="#photo-carousel-43df6415-e19d-5bdf-8634-feb5e56c82ea" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1807">
            <meta itemprop="height" content="1147">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=788%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=788%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Suspect in Memphis teacher's abduction and death ordered held without bond"
                    class="img-responsive owl-lazy blur"
                    width="1807"
                    height="1147"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=788%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/8d/98de5079-ef8e-5d99-8fcc-c70450e9fcac/6318a8b344f2c.image.jpg?resize=200%2C127" alt="" aria-hidden="true" loading="lazy" height="127" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-43df6415-e19d-5bdf-8634-feb5e56c82ea collapse in"><div class="caption-text"><p>Members of law enforcement work the scene where Eliza Fletcher is believed to have been kidnapped on September 2.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Christine Tannous/The Commercial Appeal/USA Today Network</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" data-always-load=\"true\" data-refresh=\"true\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); }); \x3C/script> </div> </div></div>');
                }
            </script></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="43df6415-e19d-5bdf-8634-feb5e56c82ea" data-smart-adunit="/132916964,22591738783/wrex.com/news/national">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/43df6415-e19d-5bdf-8634-feb5e56c82ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-43df6415-e19d-5bdf-8634-feb5e56c82ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43df6415-e19d-5bdf-8634-feb5e56c82ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43df6415-e19d-5bdf-8634-feb5e56c82ea" class="save-list-43df6415-e19d-5bdf-8634-feb5e56c82ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43df6415-e19d-5bdf-8634-feb5e56c82ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A man suspected of <a href="https://www.cnn.com/2022/09/06/us/memphis-missing-teacher-tuesday/index.html" target="_blank">abducting and killing</a> a Memphis teacher who was out jogging was temporarily ordered held without bond Wednesday on a murder charge that was added after her body was identified.</p><p><a href="http://www.cnn.com/2022/09/04/us/memphis-eliza-fletcher-missing-teacher-suspect-charged/index.html" target="_blank">Cleotha Henderson</a>, accused of killing 34-year-old Eliza "Liza" Fletcher after kidnapping her in Memphis <a href="https://www.cnn.com/2022/09/02/us/memphis-police-missing-teacher-eliza-eliza-fletcher-jog/index.html" target="_blank">early Friday</a>, appeared in court wearing prison garb and a mask over his face. It was his second arraignment hearing in two days.</p><p>Shelby County Judge Louis J. Montesi Jr. on Wednesday revoked a $500,000 bond that had been set earlier -- when Henderson was charged in the case only with kidnapping and tampering with evidence -- and said a full bond hearing would be held later.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The judge also ruled the court will recognize the suspect's legal surname as Henderson. Authorities previously referred to him as <a href="http://www.cnn.com/2022/09/04/us/memphis-eliza-fletcher-missing-teacher-suspect-charged/index.html" target="_blank">Cleotha Abston</a>.</p><p>Montesi then paused the hearing and said it would resume Thursday, when the judge said he would hear a defense motion about Henderson's representation. Montesi did not elaborate about the motion.</p><p>After Wednesday's proceeding, Shelby County District Attorney Steve Mulroy deflected a reporter's question about what punishment he'd pursue if Henderson is convicted. A first-degree murder conviction carries sentences of life in prison with or without parole, or the death penalty.</p><p>"It is premature for us to discuss right now what punishment we're going to seek," Mulroy said outside the courtroom.</p><p>Fletcher's disappearance sparked an intense hunt -- buoyed by surveillance video that police said showed her being forced into an SUV early Friday while she was on a jog -- that led to <a href="https://www.cnn.com/2022/09/04/us/memphis-eliza-fletcher-missing-teacher-suspect-charged/index.html" target="_blank">Henderson's arrest</a> near his Memphis home Saturday.</p><p>Fletcher's body was found near a vacant duplex Monday, and was <a href="https://www.cnn.com/2022/09/06/us/memphis-missing-teacher-tuesday/index.html" target="_blank">publicly identified Tuesday</a>, authorities said.</p><p>The teacher's death, which authorities say was violent, has reverberated around the Tennessee city, and still is surrounded by questions about where and how she was killed -- and why.</p><p>Still, investigators "have no reason to think this was anything other than an isolated attack by a stranger," Mulroy told reporters Tuesday.</p><p>As the investigation unfolds, Fletcher's community is mourning the junior kindergarten teacher and mother of two.</p><p>She was "a joy to everyone who knew her," her family said in a statement obtained by CNN affiliate <a href="https://www.fox13memphis.com/news/local/new-details-surrounding-death-eliza-fletcher-released/LSJPMCV44NGGLNYUQHMBOLOYGY/" target="_blank">WHBQ</a>.</p><p>"We are heartbroken and devastated by this senseless loss. Liza was a such a joy to so many -- her family, friends, colleagues, students, parents, members of her Second Presbyterian Church congregation, and everyone who knew her," the statement reads.</p><p>"Now it's time to remember and celebrate how special she was and to support those who cared so much for her. We appreciate all the expressions of love and concern we have received. We are grateful beyond measure to local, state and federal law enforcement for their tireless efforts to find Liza and to bring justice to the person responsible for this horrible crime," Fletcher's family said.</p><p>At St. Mary's Episcopal School, the faculty and staff started the day in chapel and lit candles in Fletcher's memory, the school said Tuesday in a <a href="https://www.facebook.com/St.MarysEpiscopalSchool/posts/pfbid0RwHBcJ3LssAbWv4hEsnqa2CGrv2a27yDit7xkH2YTN28F8jmETDKPV3CWqwuapfhl" target="_blank">Facebook</a> post.</p><p>"We are heartbroken at the loss of our beloved teacher, colleague, and friend Liza Fletcher," the St. Mary's Episcopal School said.</p><p>Fletcher was the granddaughter of hardware magnate Joseph Orgill III, who <a href="https://www.commercialappeal.com/story/news/2018/03/14/memphis-joseph-joe-orgill-iii-died-dead/425062002/" target="_blank">died in 2018</a> at the age of 80. Tennessee-based <a href="https://www.orgill.com/index.aspx?tab=667" target="_blank">Orgill</a> has annual sales of $3 billion, according to the company.</p><p>Henderson, 38, was <a href="https://www.cnn.com/2022/09/06/us/memphis-missing-teacher-tuesday/index.html" target="_blank">arraigned Tuesday</a> on the initial charges -- especially aggravated kidnapping and tampering with evidence -- and at the time was appointed a public defender to represent him.</p><h3>How the four-day search for the victim unfolded</h3><p>Fletcher had been jogging in a neighborhood near the University of Memphis around 4 a.m. Friday. Her husband told police Friday morning that she'd not returned, authorities said in an affidavit, which initially was filed Sunday and amended Tuesday.</p><p>Someone found her phone in a street that morning, and it was given to one of Fletcher's relatives, who gave it to investigators, the affidavit reads.</p><p>Police then found surveillance video of that area, which shows a black GMC Terrain pass by her, according to the affidavit. A man is seen in the footage getting out of the SUV and "aggressively" running toward her before forcing her into the vehicle's passenger seat, according to the affidavit.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The SUV remained in a parking lot for about four minutes after both people were inside and then drove away, the affidavit states.</p><p>Police also analyzed a pair of sandals that were found at the abduction site, near the victim's phone. DNA found on the shoes matched Henderson's DNA, the affidavit reads.</p><p>Investigators interviewed Henderson's employer, who said he drove a GMC Terrain and verified his phone number. Investigators checked Henderson's cell phone records, which showed he was near the abduction scene during the time of Fletcher's kidnapping, according to the affidavit.</p><p>Members of a US Marshals task force found a GMC Terrain near Henderson's home on Saturday morning -- and it had the same distinguishable damage seen in the surveillance footage, and the license plate matched the partial plate information gleaned from the video, the affidavit reads.</p><p>The task force detained Henderson near his home Saturday, the court document said.</p><p>Police gathered details from two witnesses -- including Henderson's brother -- who say they saw him acting strangely at the brother's Memphis house after the abduction, according to the affidavit.</p><p>Both said Henderson cleaned the interior of the GMC Terrain with floor cleaner, and that he washed his clothes in the sink of the home, according to the affidavit.</p><h3>Body found near vacant home; clothing found discarded nearby</h3><p>On Monday, searchers, acting on information from an FBI team that analyzes cell phone data, found Fletcher's body just after 5 p.m., according to the affidavit.</p><p>The searchers, using the cell phone data, had focused on an area near an intersection less than a mile from the brother's home. The team smelled an odor of decay coming from an area near a vacant home, saw vehicle tracks in the grass near the driveway and eventually found a body on the property, according to the affidavit.</p><p>"The scene investigation revealed that the female fit the description of missing person, Eliza Fletcher," the affidavit states.</p><p>That property was in the 1600 block of Victor Street, authorities said. That's about a half-mile drive from the address that authorities gave for his brother's home, a 7.5-mile drive from the abduction site and about a 15.5-mile drive from Henderson's home.</p><p>A little more than an hour after the body was found and about three tenths of a mile away, a detective found a trash bag with purple running shorts -- consistent with the ones Fletcher was wearing when she was abducted, the affidavit reads.</p><h3>Suspect served prison time in previous kidnapping case</h3><p>Court records also reveal that Henderson previously served a prison sentence for an aggravated kidnapping more than 20 years ago.</p><p>In November 2001, Henderson pleaded guilty to the charge and was released in November 2020, court records show.</p><p>Henderson had been convicted in the kidnapping of an attorney in 2000, the Shelby County district attorney's office told local outlet WREG.</p><p>This month, Henderson also is facing charges unrelated to Fletcher's case, including identity theft, theft of property $1,000 or less and fraudulent use/illegal possession of a credit or debit card $1,000 or less, Shelby County jail records show.</p><p>Those charges are connected to a theft report filed last week by a woman who reported someone was using her Cash App card and Wisely Card at gas stations without her knowledge.</p><p>CNN has reached out to the Shelby County district attorney and Memphis police regarding the theft charges.</p><p>The-CNN-Wire</p><p>™ &amp; © 2022 Cable News Network, Inc., a Warner Bros. Discovery Company. All rights reserved.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>CNN's Melissa Alonso, Anne Clifford, Jamiel Lynch, Chuck Johnston, Tina Burnside, Hannah Sarisohn and Jennifer Feldman contributed to this report.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&via=13WREX&url=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wrex.com/tncms/asset/editorial/43df6415-e19d-5bdf-8634-feb5e56c82ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Suspect%20in%20Memphis%20teacher%27s%20abduction%20and%20death%20ordered%20held%20without%20bond&body=https%3A%2F%2Fwww.wrex.com%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"43df6415-e19d-5bdf-8634-feb5e56c82ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-43df6415-e19d-5bdf-8634-feb5e56c82ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="43df6415-e19d-5bdf-8634-feb5e56c82ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="43df6415-e19d-5bdf-8634-feb5e56c82ea" class="save-list-43df6415-e19d-5bdf-8634-feb5e56c82ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="43df6415-e19d-5bdf-8634-feb5e56c82ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            
                            <aside class="related-sidebar  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-468dbdad-1c94-5996-862a-5280e5ca3131" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-468dbdad-1c94-5996-862a-5280e5ca3131 media-preview video-asset " data-aspect=""><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/body-found-in-memphis-identified-as-abducted-teacher/video_468dbdad-1c94-5996-862a-5280e5ca3131.html" class="tnt-asset-link"  aria-label="Body found in Memphis identified as abducted teacher">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Body found in Memphis identified as abducted teacher"
                            class="img-responsive lazyload full blur"
                            width="576"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=576%2C324 640w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/body-found-in-memphis-identified-as-abducted-teacher/video_468dbdad-1c94-5996-862a-5280e5ca3131.html" class="tnt-asset-link" aria-label="Body found in Memphis identified as abducted teacher">
        

        
            Body found in Memphis identified as abducted teacher</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-06T10:02:36-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 6, 2022</time>
    </li><li class="card-comment-count"><a href="https://www.wrex.com/news/national/body-found-in-memphis-identified-as-abducted-teacher/video_468dbdad-1c94-5996-862a-5280e5ca3131.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-468dbdad-1c94-5996-862a-5280e5ca3131" twt-comment-count="https://www.wrex.com/news/national/body-found-in-memphis-identified-as-abducted-teacher/video_468dbdad-1c94-5996-862a-5280e5ca3131.html" twt-article-id="468dbdad-1c94-5996-862a-5280e5ca3131">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_6YQvYB99&posts_ids=468dbdad-1c94-5996-862a-5280e5ca3131")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-468dbdad-1c94-5996-862a-5280e5ca3131").innerHTML = openWeb.messages_count['468dbdad-1c94-5996-862a-5280e5ca3131'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['468dbdad-1c94-5996-862a-5280e5ca3131'];
                        });
                    }
                });
        </script></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Body found in Memphis identified as abducted teacher",
                "description": "Memphis Police say they have identified the body found by the agency as missing teacher Eliza Fletcher. CNN's Gary Tuchman has more.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/4/68/468dbdad-1c94-5996-862a-5280e5ca3131/63176109c684c.image.jpg",
                "uploadDate": "2022-09-06T09:37:48-05:00"
            }
        </script>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                <div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></aside>
                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22eliza%20fletcher%22#tncms-source=keyword" class="tag-eliza-fletcher label label-default" data-tncms-track-dmp='search: eliza-fletcher' rel="nofollow">Eliza Fletcher</a>
                </li> <li>
                    <a href="/search/?k=%22louis%20j.%20montesi%20jr.%22#tncms-source=keyword" class="tag-louis-j_-montesi-jr_ label label-default" data-tncms-track-dmp='search: louis-j_-montesi-jr_' rel="nofollow">Louis J. Montesi Jr.</a>
                </li> <li>
                    <a href="/search/?k=%22steve%20mulroy%22#tncms-source=keyword" class="tag-steve-mulroy label label-default" data-tncms-track-dmp='search: steve-mulroy' rel="nofollow">Steve Mulroy</a>
                </li> <li>
                    <a href="/search/?k=%22henderson%22#tncms-source=keyword" class="tag-henderson label label-default" data-tncms-track-dmp='search: henderson' rel="nofollow">Henderson</a>
                </li> <li>
                    <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law' rel="nofollow">Law</a>
                </li> <li>
                    <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law' rel="nofollow">Criminal Law</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282828" class="tncms-block">
        <div id="rc-widget-4712b4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221711"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wrex.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_6YQvYB99"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wrex.com/news/national/suspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond/article_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"
                        data-article-tags="National"    
                        data-post-id="43df6415-e19d-5bdf-8634-feb5e56c82ea">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107027" class="tncms-block small-headline"><section id="block-1107027" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1107027 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From 13 WREX
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-10ba859f-783f-5428-b84c-bf8d5e67bf6e" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-10ba859f-783f-5428-b84c-bf8d5e67bf6e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/mariupol-officials-say-evacuation-of-civilians-from-besieged-city-is-paused-until-monday/article_10ba859f-783f-5428-b84c-bf8d5e67bf6e.html" class="tnt-asset-link"  aria-label="Mariupol officials say evacuation of civilians from besieged city is paused until Monday">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Mariupol officials say evacuation of civilians from besieged city is paused until Monday"
                            class="img-responsive lazyload full blur"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?crop=1600%2C900%2C41%2C0&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/c/b0/cb01a8f9-873d-5223-aa12-49a395614569/626ef35a61f15.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/mariupol-officials-say-evacuation-of-civilians-from-besieged-city-is-paused-until-monday/article_10ba859f-783f-5428-b84c-bf8d5e67bf6e.html" class="tnt-asset-link" aria-label="Mariupol officials say evacuation of civilians from besieged city is paused until Monday">
        

        
            Mariupol officials say evacuation of civilians from besieged city is paused until Monday</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-01T15:55:00-05:00" class="tnt-date tnt-update-old asset-date text-muted">May 1, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-5f9a6163-11a7-507d-a117-27b8d8eb869d" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5f9a6163-11a7-507d-a117-27b8d8eb869d media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/turkey-says-it-neutralized-18-500-militants-over-6-years/article_5f9a6163-11a7-507d-a117-27b8d8eb869d.html" class="tnt-asset-link"  aria-label="Turkey says it ‘neutralized’ 18,500 militants over 6 years">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Turkey says it ‘neutralized’ 18,500 militants over 6 years"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/turkey-says-it-neutralized-18-500-militants-over-6-years/article_5f9a6163-11a7-507d-a117-27b8d8eb869d.html" class="tnt-asset-link" aria-label="Turkey says it ‘neutralized’ 18,500 militants over 6 years">
        

        
            Turkey says it ‘neutralized’ 18,500 militants over 6 years</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-05T08:36:29-05:00" class="tnt-date asset-date text-muted">Sep 5, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-2435326f-f256-5059-81a8-bfeceb79a381" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2435326f-f256-5059-81a8-bfeceb79a381 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/a-west-virginia-woman-woke-up-from-two-year-coma----and-identified/article_2435326f-f256-5059-81a8-bfeceb79a381.html" class="tnt-asset-link"  aria-label="A West Virginia woman woke up from two-year coma -- and identified her brother as the attacker who nearly killed her, police say">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="A West Virginia woman woke up from two-year coma -- and identified her brother as the attacker who nearly killed her, police say"
                            class="img-responsive lazyload full blur"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/6/ee/6eef41f3-9d2b-5751-b068-411a2bec0a31/62d57a27209da.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/a-west-virginia-woman-woke-up-from-two-year-coma----and-identified/article_2435326f-f256-5059-81a8-bfeceb79a381.html" class="tnt-asset-link" aria-label="A West Virginia woman woke up from two-year coma -- and identified her brother as the attacker who nearly killed her, police say">
        

        
            A West Virginia woman woke up from two-year coma -- and identified her brother as the attacker who nearly killed her, police say</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-24T20:06:52-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 24, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-77667b63-e3ea-5885-b75d-2c94d365ce92" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-77667b63-e3ea-5885-b75d-2c94d365ce92 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/us-russia-set-2nd-round-of-strategic-talks-under-biden-admin/article_77667b63-e3ea-5885-b75d-2c94d365ce92.html" class="tnt-asset-link"  aria-label="US-Russia set 2nd round of strategic talks under Biden admin">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US-Russia set 2nd round of strategic talks under Biden admin"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/us-russia-set-2nd-round-of-strategic-talks-under-biden-admin/article_77667b63-e3ea-5885-b75d-2c94d365ce92.html" class="tnt-asset-link" aria-label="US-Russia set 2nd round of strategic talks under Biden admin">
        

        
            US-Russia set 2nd round of strategic talks under Biden admin</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-27T12:12:30-05:00" class="tnt-date asset-date text-muted">Sep 27, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1107027-e2c332ef-9720-584b-92ef-480d0d75e396" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e2c332ef-9720-584b-92ef-480d0d75e396 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/drought-tests-centuries-old-water-traditions-in-new-mexico/article_e2c332ef-9720-584b-92ef-480d0d75e396.html" class="tnt-asset-link"  aria-label="Drought tests centuries-old water traditions in New Mexico">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Drought tests centuries-old water traditions in New Mexico"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/drought-tests-centuries-old-water-traditions-in-new-mexico/article_e2c332ef-9720-584b-92ef-480d0d75e396.html" class="tnt-asset-link" aria-label="Drought tests centuries-old water traditions in New Mexico">
        

        
            Drought tests centuries-old water traditions in New Mexico</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-09-18T12:54:38-05:00" class="tnt-date asset-date text-muted">Sep 18, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1107027-56d0c381-9759-5d26-948e-ce1065782549" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-56d0c381-9759-5d26-948e-ce1065782549 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/national/us-working-on-new-covid-19-rules-for-international-visitors/article_56d0c381-9759-5d26-948e-ce1065782549.html" class="tnt-asset-link"  aria-label="US working on new COVID-19 rules for international visitors">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="US working on new COVID-19 rules for international visitors"
                            class="img-responsive lazyload ap-photo full blur"
                            width="1024"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=1024%2C576 1035w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/3/59/3599244c-e95e-543e-beec-6753d5ca35f5/613f905336e85.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/national" class="tnt-section-tag">National</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/us-working-on-new-covid-19-rules-for-international-visitors/article_56d0c381-9759-5d26-948e-ce1065782549.html" class="tnt-asset-link" aria-label="US working on new COVID-19 rules for international visitors">
        

        
            US working on new COVID-19 rules for international visitors</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-09-29T15:59:25-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 29, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282831" class="tncms-block">
        <script id="1489054692424231b998f0408ccef76f">(new Image()).src = 'https://capi.connatix.com/tr/si?token=3525a148-45ef-4091-a0ad-566ab01d7c3d';  cnxps.cmd.push(function () {    cnxps({      playerId: "3525a148-45ef-4091-a0ad-566ab01d7c3d"    }).render("1489054692424231b998f0408ccef76f");  });</script>
    </div><div id="tncms-block-1109304" class="tncms-block"><section id="block-1109304" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109304 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109304" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109304" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1107201" class="tncms-block small-button"><section id="block-1107201" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/13-wrex/id1582677535" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10af80e0-0fdc-11ec-bb08-4b1bd90a5dda.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107202" class="tncms-block small-button"><section id="block-1107202" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wrex" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/10b09642-0fdc-11ec-bb09-bfdbfafb4e2d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1107203" class="tncms-block bigger-button"><section id="block-1107203" class="block emphasis-h3   " ><div id="promo-button-1107203" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1107012" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1107012" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/custom/image/a8976934-89b4-11ec-aab0-6b6dfc98cbdd.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1107013" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1107013 default">
    
    <section id="block-1107013" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/13wrex/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/13WREX" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/13wrex/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wrex.com",
  "sameAs" : ["https://www.facebook.com/13wrex/","https://twitter.com/13WREX","https://www.youtube.com/channel/UCN_oh567SXiaFbYhr6DZFwg","https://www.instagram.com/13wrex/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1107015" class="tncms-block"><section id="block-1107015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107015 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community-calendar"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1107014" class="tncms-block"><section id="block-1107014" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1107014 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wrex.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WREX"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/wrex.com/content/tncms/assets/v3/editorial/9/25/9258c70a-11ac-11ed-8b1c-bf02a8caae37/62e7edd9b0ed8.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1107016" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1107016"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Allen Media Broadcasting</a>, 10322 Auburn Road Rockford, IL</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("43df6415-e19d-5bdf-8634-feb5e56c82ea")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/national", "townnews/law", "townnews/criminal_law", "townnews/crime"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["eliza fletcher", "louis j. montesi jr.", "steve mulroy", "henderson", "law", "criminal law", "crime"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107050'),
            query_input = d.getElementById('site-search-1107050-term'),
            search_dropdown = d.getElementById('site-search-1107050-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107050 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1107043'),
            query_input = d.getElementById('site-search-1107043-term'),
            search_dropdown = d.getElementById('site-search-1107043-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1107043 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener("spot-im-login-start", function(event) {
                        window.location.href = "/users/login/?referer_url=%2Fnews%2Fnational%2Fsuspect-in-memphis-teachers-abduction-and-death-ordered-held-without-bond%2Farticle_43df6415-e19d-5bdf-8634-feb5e56c82ea.html"
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wrex.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>