<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lcn3sn" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lcn3sn";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Arrests made in armed robbery outside of Mendelssohn Performing  - WREX.com – Rockford’s News Leader</title>
<meta name="Description" content="Rockford Police say they have arrested two teens in connection with an armed robbery that occurred downtown last month.  "><meta name="KEYWORDS" content="Rockford, crime, gun, robbery, armed, Mendelssohn, downtown"><meta name="news_keywords" content="Rockford, crime, gun, robbery, armed, Mendelssohn, downtown"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/02/14"><meta name="owner" content="WREX"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="Container-E.98"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center"><meta name="wnreadabledate" content="2017/02/14"><meta property="og:title" content="Arrests made in armed robbery outside of Mendelssohn Performing Arts Center"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wrex.com/story/34500883/2017/02/Tuesday/arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center"><meta property="og:image" content="http://WREX.images.worldnow.com/images/12311955_G.png"><meta property="og:description" content="Rockford Police say they have arrested two teens in connection with an armed robbery that occurred downtown last month.  "><link rel="canonical" href="http://www.wrex.com/story/34500883/2017/02/Tuesday/arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center"><meta name="author" content="Cody Carter"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Arrests made in armed robbery outside of Mendelssohn Performing Arts Center"><meta name="twitter:description" content="Rockford Police say they have arrested two teens in connection with an armed robbery that occurred downtown last month.  "><meta name="twitter:image" content="http://WREX.images.worldnow.com/images/12311955_G.png"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='ORi6TgkjcRmSk331aGmxT0zyqVFw/Ev31xiCkHQukkY=' /><meta name="google-site-verification" content="ybO0EqRasYe_MqMCHATheVL2huAZLs-_GEsr695p7oI" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=Container-E.98_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WREX.images.worldnow.com/interface/css/container-e.css?ver=2017-05-10%2017%3A25%3A22_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_Container-E.98" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=Container-E.98"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=Container-E.98"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=Container-E.98"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1352 UL
                    , #menu1352 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1352 A,
                    #menu1352 LI.wnOn .wnSublevel A,
                    #menu1352 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1352 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1352
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WREX.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1352
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1352 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1352 LI.wnOn A,
                        #menu1352 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1352 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1352 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1352 LI.wnOn .wnSublevel A,
                    #menu1352 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1352 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1352 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1352 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1352 .wnSublevel LI.wnHasSublevel A { background: url('http://WREX.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1352 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1352 .wnSublevel LI.wnOn {  color: #0a3e87; }
                    #menu1352 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1352 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu1352 .wnLeft { background: url('http://WREX.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1352 LI.wnOn .wnLeft { background-image: url('http://WREX.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1352 .wnRight { background: url('http://WREX.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1352 LI.wnOn .wnRight { background-image: url('http://WREX.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1352 .wnRight .wnMiddle { background: url('http://WREX.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1352 LI.wnOn .wnMiddle { background-image: url('http://WREX.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WREX',
            affiliateId : '723',
            baseUrl : 'www.wrex.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '51',mdPartnerDomain : 'http://dub.wrex.com'},
            registrationId : '557029',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WREX.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='Container-E.98';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WREX';
wng_pageInfo.ownerAffiliateId=parseInt('723',10);
wng_pageInfo.containerId=parseInt('34500883',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/34500883/2017/02/14/arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center';
wng_pageInfo.content_authors='Cody Carter';
wng_pageInfo.headline='Arrests made in armed robbery outside of Mendelssohn Performing Arts Center';
wng_pageInfo.pageTitle='Arrests made in armed robbery outside of Mendelssohn Performing  - WREX.com – Rockford’s News Leader';
wng_pageInfo.pageTitleTag='WREX.com – Rockford’s News Leader';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWREX';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WREX'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WREX'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WREX'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WREX'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WREX'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WREX'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WREX'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WREX'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WREX.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-05-10%2017%3A25%3A22_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WREX.config.js?ver=Container-E.98_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=Container-E.98_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wrex/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wrex/custom.js"></script></head><body id="WNAffWREX" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-95' ,"dma":'136' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Arrests made in armed robbery outside of Mendelssohn Performing  - WREX.com – Rockford’s News Leader</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WREX.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WREX.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1352" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1352"><li class="wnFirstNode" id="menu1352_1-C123705"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_1-C123705"><li class="wnFirstNode" id="menu1352_1_1-C133168"><span><a href="/category/133168/aboutus">ABOUT</a></span></li><li class="" id="menu1352_1_2-C133849"><span><a href="/category/133849/job-opportunities">Job Opportunities</a></span></li><li class="" id="menu1352_1_3-C201463"><span><a href="/category/201463/live-coverage">Live Coverage</a></span></li><li class="" id="menu1352_1_4-S13662347"><span><a href="/story/13662347/contact-wrex">Contact WREX</a></span></li><li class="" id="menu1352_1_5-C306143"><span><a href="/category/306143/advertise-with-wrex">Advertise with WREX</a></span></li><li class="" id="menu1352_1_6-L460178"><span><a href="http://m.wrex.com">Mobile</a></span></li><li class="" id="menu1352_1_7-L379394"><span><a href="javascript:OpenWin('http://www.wrex.com/twitter||height=628,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Twitter</a></span></li><li class="" id="menu1352_1_8-L384834"><span><a href="javascript:OpenWin('http://www.facebook.com/wrextv||height=700,width=700,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Facebook</a></span></li><li class="" id="menu1352_1_9-S8381815"><span><a href="/story/8381815/rss-feeds">RSS Feeds </a></span></li><li class="" id="menu1352_1_10-L481846"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1352_2-C123708"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123708/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_2-C123708"><li class="wnFirstNode" id="menu1352_2_1-C291089"><span><a href="/category/291089/digging-deeper">Digging Deeper</a></span></li><li class="" id="menu1352_2_2-C286959"><span><a href="/category/286959/positive-local-news">Positive Local News</a></span></li><li class="" id="menu1352_2_3-C323330"><span><a href="/category/323330/rex-1-news-drone">REX-1 News Drone</a></span></li><li class="" id="menu1352_2_4-L774761"><span><a href="http://ushareit.wrex.com/">Send Us Your Photos!</a></span></li><li class="" id="menu1352_2_7-C51030"><span><a href="/category/51030/illinois-headlines">Illinois Headlines</a></span></li><li class="" id="menu1352_2_5-C133848"><span><a href="/category/133848/teacheroftheweek">Teacher of the Week</a></span></li><li class="" id="menu1352_2_8-C50672"><span><a href="/category/50672/wisconsin-headlines">Wisconsin Headlines</a></span></li><li class="" id="menu1352_2_6-L569287"><span><a href="http://wrex.tributes.com/">Obituaries</a></span></li><li class="" id="menu1352_2_9-C138175"><span><a href="/category/138175/regionalnews">Local/Regional News</a></span></li></ul></li><li class="" id="menu1352_3-C123706"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_3-C123706"><li class="wnFirstNode" id="menu1352_3_1-C149449"><span><a href="/category/149449/closings">Closings &amp; Delays</a></span></li><li class="" id="menu1352_3_2-S31609368"><span><a href="/story/31609368/2016/03/31/attention-educators-sign-up-for-project-tornado-now">Project: Tornado</a></span></li><li class="" id="menu1352_3_3-L374666"><span><a href="http://addins.wrex.com/blogs/weather/">13 Weather Blog</a></span></li><li class="" id="menu1352_3_4-C181589"><span><a href="/category/181589/exactrackradar">Exactrack|HD</a></span></li><li class="" id="menu1352_3_5-C161956"><span><a href="/category/161956/interactiveradar">iNTERACTIVE Radar</a></span></li><li class="" id="menu1352_3_6-C181592"><span><a href="/category/181592/7day">Forecast Central </a></span></li></ul></li><li class="" id="menu1352_4-C133166"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/133166/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_4-C133166"><li class="wnFirstNode" id="menu1352_4_1-C133847"><span><a href="/category/133847/athleteoftheweek">Athlete of the Week</a></span></li><li class="" id="menu1352_4_2-C51034"><span><a href="/category/51034/illinois-sports-headlines">Illinois Sports Headlines</a></span></li><li class="" id="menu1352_4_3-C50676"><span><a href="/category/50676/wisconsin-sports-headlines">Wisconsin Sports Headlines</a></span></li></ul></li><li class="" id="menu1352_5-C133164"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/133164/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_5-C133164"><li class="wnFirstNode" id="menu1352_5_1-S8273703"><span><a href="/story/8273703/requestvideo">Request Video</a></span></li></ul></li><li class="" id="menu1352_6-C123710"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123710/communitycalendar">THINGS TO DO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_6-C123710"><li class="wnFirstNode" id="menu1352_6_1-C148195"><span><a href="/category/148195/contests">CONTESTS</a></span></li><li class="" id="menu1352_6_2-L313546"><span><a href="/link/313546/mrfood">Mr. Food</a></span></li><li class="" id="menu1352_6_3-L600141"><span><a href="http://ushareit.wrex.com">UShareIt</a></span></li><li class="" id="menu1352_6_4-C134296"><span><a href="/category/134296/gasbuddy">13 Gas Buddy</a></span></li></ul></li><li class="" id="menu1352_7-C195321"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/195321/whatson">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1352_7-C195321"><li class="wnFirstNode" id="menu1352_7_1-C194318"><span><a href="/category/194318/whats-on-nbc">What's On NBC</a></span></li><li class="" id="menu1352_7_2-L448358"><span><a href="http://www.wrex.com/Global/category.asp?c=183584&amp;nav=menu1352_6">Northland Adventures</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1352"></div></div></div></div><div id="spacermenu1352" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1352', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WREX.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WREX.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WREX.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WREX.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Arrests made in armed robbery outside of Mendelssohn Performing Arts Center</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, February 14, 2017 12:28 PM EST', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, February 14, 2017 12:28 PM EST</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Cody Carter, Internet Director</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ccarter@wrex.com?body=http://www.wrex.com/story/34500883/2017/02/14/arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ccarter@wrex.com?body=http://www.wrex.com/story/34500883/2017/02/14/arrests-made-in-armed-robbery-outside-of-mendelssohn-performing-arts-center">ccarter@wrex.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WREX.images.worldnow.com/images/12311955_G.png" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">ROCKFORD (WREX) -
            </span><p>Rockford Police say they have arrested two teens in connection with an armed robbery that occurred downtown last month.&nbsp;</p><p>Police say <a href="http://www.wrex.com/story/34306744/2017/01/20/police-investigate-armed-robbery-outside-mendelssohn-performing-arts-center">four people were robbed at gunpoint </a>while coming out of the&nbsp;Mendelssohn Performing Arts Center in downtown Rockford just before 11 p.m. January 19.&nbsp;</p><p>The victims told police that three suspects came up to them as they walked outside the building. They say one of the suspects was armed with a handgun and the other two robbed them of their belongings.&nbsp;</p><p>On Tuesday, Rockford Police searched for the three suspects in the Fairgrounds Housing Development. Two teen boys,&nbsp;one 16-years-old and one 17-years-old, were arrested. They have both been charged with armed robbery.&nbsp;</p><p>The two teens are both being held in the&nbsp;Winnebago County Juvenile Detention Center.&nbsp;</p><p>Police say they found a shotgun, a BB gun and stolen property during the searches. Police say the warrant for the third suspect has not yet been served. &nbsp;</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WREX.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WREX</strong><br />
         	10322 Auburn Road, Rockford, IL 61103<br />
        	Switchboard: 815-335-2213<br />
		News tips: <a href="mailto:news@wrex.com">news@wrex.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wrex.com/category/133849/job-opportunities">Careers</a>
	         	<a class="info" href="http://www.wrex.com/link/781966/advertise-with-wrex">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wrex">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.wrex.com/link/739896/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wrex.com/story/35023995/2017/03/29/wrex-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WREX. All Rights Reserved. For more information on this site, please read our <a href="/story/18990/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>